<!DOCTYPE html>
<html lang="en" dir="ltr" 
  xmlns:fb="http://ogp.me/ns/fb#"
  xmlns:og="http://ogp.me/ns#"
  xmlns:article="http://ogp.me/ns/article#"
  xmlns:book="http://ogp.me/ns/book#"
  xmlns:profile="http://ogp.me/ns/profile#"
  xmlns:video="http://ogp.me/ns/video#"
  xmlns:product="http://ogp.me/ns/product#">

<head>
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link rel="apple-touch-icon" href="//www.clarkecountytrib.com/sites/default/files/clarke-county-trib-favicon-96x96_1.png" type="image/png" />
<link rel="shortcut icon" href="//www.clarkecountytrib.com/sites/default/files/clarke-county-trib-favicon-96x96_2.png" type="image/png" />
<meta name="description" content="Law officials were busy last week doing Operation Spring Cleaning." />
<meta name="generator" content="Drupal 7 (https://www.drupal.org)" />
<link rel="canonical" href="https://www.clarkecountytrib.com/news-top-stories-front-page-slideshow/operation-spring-cleaning-sweeping-out-drugs" />
<link rel="shortlink" href="https://www.clarkecountytrib.com/node/4376" />
<meta property="fb:admins" content="dgustoughson" />
<meta property="og:site_name" content="Clarke County Tribune" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Operation Spring Cleaning: Sweeping out the drugs" />
<meta property="og:url" content="https://www.clarkecountytrib.com/news-top-stories-front-page-slideshow/operation-spring-cleaning-sweeping-out-drugs" />
<meta property="og:description" content="Law officials were busy last week doing Operation Spring Cleaning." />
<meta property="og:updated_time" content="2020-03-24T14:55:47-05:00" />
<meta property="og:image" content="//www.clarkecountytrib.com/sites/default/files/field/image/Operation%20Spring%20Cleaning.jpeg" />
<meta property="og:image:url" content="//www.clarkecountytrib.com/sites/default/files/field/image/Operation%20Spring%20Cleaning.jpeg" />
<meta property="og:image:secure_url" content="//www.clarkecountytrib.com/sites/default/files/field/image/Operation%20Spring%20Cleaning.jpeg" />
<meta property="article:published_time" content="2020-03-24T14:55:47-05:00" />
<meta property="article:modified_time" content="2020-03-24T14:55:47-05:00" />
  <title>Operation Spring Cleaning: Sweeping out the drugs | Clarke County Tribune</title>  
  <style type="text/css" media="all">
@import url("//www.clarkecountytrib.com/modules/system/system.base.css?q7qh80");
@import url("//www.clarkecountytrib.com/modules/system/system.menus.css?q7qh80");
@import url("//www.clarkecountytrib.com/modules/system/system.messages.css?q7qh80");
@import url("//www.clarkecountytrib.com/modules/system/system.theme.css?q7qh80");
</style>
<style type="text/css" media="all">
@import url("//www.clarkecountytrib.com/misc/ui/jquery.ui.core.css?q7qh80");
@import url("//www.clarkecountytrib.com/misc/ui/jquery.ui.theme.css?q7qh80");
@import url("//www.clarkecountytrib.com/misc/ui/jquery.ui.button.css?q7qh80");
@import url("//www.clarkecountytrib.com/misc/ui/jquery.ui.resizable.css?q7qh80");
@import url("//www.clarkecountytrib.com/misc/ui/jquery.ui.dialog.css?q7qh80");
</style>
<style type="text/css" media="all">
@import url("//www.clarkecountytrib.com/modules/aggregator/aggregator.css?q7qh80");
@import url("//www.clarkecountytrib.com/sites/all/modules/calendar/css/calendar_multiday.css?q7qh80");
@import url("//www.clarkecountytrib.com/sites/all/modules/date/date_api/date.css?q7qh80");
@import url("//www.clarkecountytrib.com/sites/all/modules/date/date_popup/themes/datepicker.1.7.css?q7qh80");
@import url("//www.clarkecountytrib.com/modules/field/theme/field.css?q7qh80");
@import url("//www.clarkecountytrib.com/modules/node/node.css?q7qh80");
@import url("//www.clarkecountytrib.com/modules/search/search.css?q7qh80");
@import url("//www.clarkecountytrib.com/sites/all/modules/simpleads/simpleads.css?q7qh80");
@import url("//www.clarkecountytrib.com/sites/all/modules/ubercart/uc_order/uc_order.css?q7qh80");
@import url("//www.clarkecountytrib.com/sites/all/modules/ubercart/uc_product/uc_product.css?q7qh80");
@import url("//www.clarkecountytrib.com/sites/all/modules/ubercart/uc_store/uc_store.css?q7qh80");
@import url("//www.clarkecountytrib.com/modules/user/user.css?q7qh80");
@import url("//www.clarkecountytrib.com/sites/all/modules/views/css/views.css?q7qh80");
</style>
<style type="text/css" media="all">
@import url("//www.clarkecountytrib.com/sites/all/modules/ed_classified/theme/classified.css?q7qh80");
@import url("//www.clarkecountytrib.com/sites/all/modules/ctools/css/ctools.css?q7qh80");
@import url("//www.clarkecountytrib.com/sites/all/modules/event_calendar/event_popup/css/event_popup.css?q7qh80");
@import url("//www.clarkecountytrib.com/sites/all/modules/ctools/css/modal.css?q7qh80");
@import url("//www.clarkecountytrib.com/sites/all/modules/responsive_menus/styles/responsive_menus_simple/css/responsive_menus_simple.css?q7qh80");
</style>
<link type="text/css" rel="stylesheet" href="/sites/all/modules/custom/emmerich_notifications/css/style.css" media="all" />
<style type="text/css" media="all">
@import url("//www.clarkecountytrib.com/sites/all/modules/quicktabs/css/quicktabs.css?q7qh80");
</style>
<style type="text/css" media="all">
@import url("//www.clarkecountytrib.com/sites/all/themes/bones/css/normalize.css?q7qh80");
@import url("//www.clarkecountytrib.com/sites/all/themes/bones/css/formalize.css?q7qh80");
@import url("//www.clarkecountytrib.com/sites/all/themes/bones/css/grid_12.css?q7qh80");
@import url("//www.clarkecountytrib.com/sites/all/themes/bones/css/layout.css?q7qh80");
</style>
<style type="text/css" media="all">
@import url("//www.clarkecountytrib.com/sites/all/themes/current/css/style4.css?q7qh80");
@import url("//www.clarkecountytrib.com/sites/all/themes/current/css/responsive.css?q7qh80");
@import url("//www.clarkecountytrib.com/sites/all/themes/current/css/custom.css?q7qh80");
</style>
  <script type="text/javascript" src="//www.clarkecountytrib.com/misc/jquery.js?v=1.4.4"></script>
<script type="text/javascript" src="//www.clarkecountytrib.com/misc/jquery.once.js?v=1.2"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
googletag.slots = googletag.slots || {};
//--><!]]>
</script>
<script type="text/javascript" src="//www.googletagservices.com/tag/js/gpt.js"></script>
<script type="text/javascript" src="//www.clarkecountytrib.com/misc/drupal.js?q7qh80"></script>
<script type="text/javascript" src="//www.clarkecountytrib.com/misc/ui/jquery.ui.core.min.js?v=1.8.7"></script>
<script type="text/javascript" src="//www.clarkecountytrib.com/misc/ui/jquery.ui.widget.min.js?v=1.8.7"></script>
<script type="text/javascript" src="//www.clarkecountytrib.com/misc/ui/jquery.ui.button.min.js?v=1.8.7"></script>
<script type="text/javascript" src="//www.clarkecountytrib.com/misc/ui/jquery.ui.mouse.min.js?v=1.8.7"></script>
<script type="text/javascript" src="//www.clarkecountytrib.com/misc/ui/jquery.ui.draggable.min.js?v=1.8.7"></script>
<script type="text/javascript" src="//www.clarkecountytrib.com/misc/ui/jquery.ui.position.min.js?v=1.8.7"></script>
<script type="text/javascript" src="//www.clarkecountytrib.com/misc/ui/jquery.ui.resizable.min.js?v=1.8.7"></script>
<script type="text/javascript" src="//www.clarkecountytrib.com/misc/ui/jquery.ui.dialog.min.js?v=1.8.7"></script>
<script type="text/javascript" src="//www.clarkecountytrib.com/sites/all/modules/views/js/jquery.ui.dialog.patch.js?v=1.8.7"></script>
<script type="text/javascript" src="//www.clarkecountytrib.com/misc/jquery.cookie.js?v=1.0"></script>
<script type="text/javascript" src="//www.clarkecountytrib.com/misc/jquery.form.js?v=2.52"></script>
<script type="text/javascript" src="//www.clarkecountytrib.com/misc/ajax.js?v=7.63"></script>
<script type="text/javascript" src="//www.clarkecountytrib.com/sites/all/modules/simpleads/simpleads.js?q7qh80"></script>
<script type="text/javascript" src="//www.clarkecountytrib.com/sites/all/modules/simpleads/modules/simpleads_campaigns/simpleads_campaigns.js?q7qh80"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
  googletag.pubads().enableAsyncRendering();
  googletag.pubads().enableSingleRequest();
  googletag.pubads().collapseEmptyDivs();
});

googletag.enableServices();
//--><!]]>
</script>
<script type="text/javascript" src="//www.clarkecountytrib.com/misc/progress.js?q7qh80"></script>
<script type="text/javascript" src="//www.clarkecountytrib.com/sites/all/modules/event_calendar/event_popup/js/event_popup.js?q7qh80"></script>
<script type="text/javascript" src="//www.clarkecountytrib.com/sites/all/modules/event_calendar/event_popup/js/event_popup_validate.js?q7qh80"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery(document).ready(function($) { 
    $.expr[':'].regex = function(elem, index, match) {
            var matchParams = match[3].split(','),
            validLabels = /^(data|css):/,
            attr = {
                method: matchParams[0].match(validLabels) ? 
                matchParams[0].split(':')[0] : 'attr',
                property: matchParams.shift().replace(validLabels,'')
            },
            regexFlags = 'ig',
            regex = new RegExp(matchParams.join('').replace(/^\s+|\s+$/g,''), regexFlags);
            return regex.test(jQuery(elem)[attr.method](attr.property));
        }
    });
//--><!]]>
</script>
<script type="text/javascript" src="//www.clarkecountytrib.com/sites/all/modules/ctools/js/modal.js?q7qh80"></script>
<script type="text/javascript" src="//www.clarkecountytrib.com/sites/all/modules/views/js/base.js?q7qh80"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var switchTo5x = true;var useFastShare = true;
//--><!]]>
</script>
<script type="text/javascript" src="//www.clarkecountytrib.com/sites/all/modules/views/js/ajax_view.js?q7qh80"></script>
<script type="text/javascript" src="https://ws.sharethis.com/button/buttons.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
if (typeof stLight !== 'undefined') { stLight.options({"publisher":"fc937732-3d58-4754-8720-1d210502838c","version":"5x","doNotCopy":false,"hashAddressBar":true,"doNotHash":false,"onhover":false,"newOrZero":"zero","lang":"en"}); }
//--><!]]>
</script>
<script type="text/javascript" src="//www.clarkecountytrib.com/sites/all/modules/responsive_menus/styles/responsive_menus_simple/js/responsive_menus_simple.js?q7qh80"></script>
<script type="text/javascript" src="//www.clarkecountytrib.com/sites/all/modules/google_analytics/googleanalytics.js?q7qh80"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","//www.google-analytics.com/analytics.js","ga");ga("create", "UA-75225316-4", {"cookieDomain":"auto"});ga("set", "anonymizeIp", true);ga("send", "pageview");
//--><!]]>
</script>
<script type="text/javascript" src="/sites/all/modules/custom/emmerich_notifications/js/script.js"></script>
<script type="text/javascript" src="//www.clarkecountytrib.com/sites/all/modules/fb_likebox/fb_likebox.js?q7qh80"></script>
<script type="text/javascript" src="//www.clarkecountytrib.com/sites/all/modules/quicktabs/js/quicktabs.js?q7qh80"></script>
<script type="text/javascript" src="//www.clarkecountytrib.com/sites/all/themes/bones/js/jquery.formalize.min.js?q7qh80"></script>
<script type="text/javascript" src="//www.clarkecountytrib.com/sites/all/themes/bones/js/superfish.js?q7qh80"></script>
<script type="text/javascript" src="//www.clarkecountytrib.com/sites/all/themes/current/js/scripts.js?q7qh80"></script>
<script type="text/javascript" src="//www.clarkecountytrib.com/sites/all/themes/bones/js/jquery.easing.1.3.js?q7qh80"></script>
<script type="text/javascript" src="//www.clarkecountytrib.com/sites/all/themes/bones/js/jquery.equal-height-columns.js?q7qh80"></script>
<script type="text/javascript" src="//www.clarkecountytrib.com/sites/all/themes/current/js/jquery.mobilemenu.min.js?q7qh80"></script>
<script type="text/javascript" src="//www.clarkecountytrib.com/sites/all/themes/current/js/jquery.color.js?q7qh80"></script>
<script type="text/javascript" src="//www.clarkecountytrib.com/sites/all/themes/current/js/jquery-glowing.js?q7qh80"></script>
<script type="text/javascript">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</script>
  <meta name="viewport" content="width=device-width, initial-scale=1">  
  <!--[if lt IE 9]><script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
  <link href='//fonts.googleapis.com/css?family=Paytone+One' rel='stylesheet' type='text/css'>
  <script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-8039211595423832",
    enable_page_level_ads: true
  });
</script>
<script src="https://cdn.broadstreetads.com/init-2.min.js"></script>
<script>broadstreet.watch({ networkId: 6307 })</script>

</head>

<body class="html not-front not-logged-in one-sidebar sidebar-second page-node page-node- page-node-4376 node-type-article sidebars-split news-top-stories-front-page-slideshow operation-spring-cleaning-sweeping-out-drugs">
  <div id="skip-link">
    <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
  </div>
    <div id="page">

  <div class="user-menu-wrapper"><div class="user-menu-wrapper-inner container_12">  
    <nav id="user-menu" class="grid_12 clearfix">
        <div class="region region-user-menu">
    <div id="block-system-user-menu" class="block block-system block-menu"><div class="block-inner">

	      <h3 class="title"><span>User menu</span></h3>
     
  <div class="content">
		<ul class="menu"><li class="first last leaf"><a href="/user/login" title=""><span>Login</span></a></li>
</ul>  </div>

</div></div>   </div>
        <div class="region region-search-box">
    <div id="block-search-form" class="block block-search"><div class="block-inner">

	     
  <div class="content">
		<form onsubmit="if(this.search_block_form.value==&#039;Search&#039;){ alert(&#039;Please enter a search&#039;); return false; }" action="/news-top-stories-front-page-slideshow/operation-spring-cleaning-sweeping-out-drugs" method="post" id="search-block-form" accept-charset="UTF-8"><div><div class="container-inline">
      <h2 class="element-invisible">Search form</h2>
    <div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Search </label>
 <input title="Enter the terms you wish to search for." onblur="if (this.value == &#039;&#039;) {this.value = &#039;Search&#039;;}" onfocus="if (this.value == &#039;Search&#039;) {this.value = &#039;&#039;;}" type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" class="form-text" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_build_id" value="form-rwdEl4gOQv44R-sN3mm6oo8AbOr8U456Z-MaYvE5yVA" />
<input type="hidden" name="form_id" value="search_block_form" />
</div>
</div></form>  </div>

</div></div>   </div>
      <div id="social">
        <ul class="social-links">
          <li><a class="rss" href="/rss.xml"></a></li>
          <li><a class="twitter" href=""></a></li>
          <li><a class="facebook" href="https://www.facebook.com/pages/Clarke-County-Tribune/308981274382"></a></li>
        </ul>
      </div>         
    </nav>
  </div></div>

  <div class="header-wrapper"><div class="header-wrapper-inner container_12">
    <header class="grid_12 clearfix">
            <div class="logo-slogan">  
        
                  <div class="site-logo">
            <a href="/"><img src="//www.clarkecountytrib.com/sites/default/files/clarke-logo-new.png" alt="" /></a>
          </div>
        	      
        
        <hgroup>
        
                    
                     
        
        </hgroup> 
  
      </div>

           
    </header>  
    
  </div></div>

      
    <div class="main-menu-wrapper"><div class="main-menu-wrapper-inner container_12">  
      <nav id="main-menu" class="grid_12 clearfix">
          <div class="region region-main-menu">
    <div id="block-system-main-menu" class="block block-system block-menu"><div class="block-inner">

	      <h3 class="title"><span>Main menu</span></h3>
     
  <div class="content">
		<ul class="menu"><li class="first expanded"><a href="/" title="Home"><span>Home</span></a><ul class="menu"><li class="first leaf"><a href="/about-us"><span>About Us</span></a></li>
<li class="leaf"><a href="/our-staff" title="Our Staff"><span>Our Staff</span></a></li>
<li class="leaf"><a href="/faqs" title="FAQ&#039;s"><span>FAQ&#039;s</span></a></li>
<li class="leaf"><a href="/contact-us" title="Contact Us"><span>Contact Us</span></a></li>
<li class="last leaf"><a href="/monthly-website-statistics"><span>Monthly Website Statistics</span></a></li>
</ul></li>
<li class="leaf"><a href="http://clarkecountytrib.com/eedition-front" title=""><span>E-Edition</span></a></li>
<li class="leaf"><a href="/taxonomy/term/4" title="Sports"><span>Sports</span></a></li>
<li class="expanded"><a href="/opinion" title="Opinion"><span>Opinion</span></a><ul class="menu"><li class="first last leaf"><a href="/editorials" title="Editorials"><span>Editorials</span></a></li>
</ul></li>
<li class="leaf"><a href="/obituaries" title="Obituaries"><span>Obituaries</span></a></li>
<li class="expanded"><a href="/classified" title=""><span>Classifieds</span></a><ul class="menu"><li class="first last leaf"><a href="/classified/75" title=""><span>Legal Notices</span></a></li>
</ul></li>
<li class="collapsed"><a href="/news"><span>News</span></a></li>
<li class="last leaf"><a href="/subscribe"><span>Subscribe</span></a></li>
</ul>  </div>

</div></div>   </div>
      </nav>
    </div></div> 
      
  
  <div class="main-menu-second-level-wrapper clearfix"><div class="main-menu-second-level-wrapper-inner container_12">  
    <nav id="main-menu-second-level" class="grid_12">
            
    </nav>
  </div></div> 
  
<!-- Main Content -->  
  <div class="main-content-wrapper"><div class="main-content-wrapper-inner container_12">
    <section id="main-content" class="clearfix"> 	   

          
    
      <div class="main">
        <div class="main-inner  grid_6">

                
	      
        
                                          
          <div class="main-inner-wrp">
            <div class="region region-content-top">
    <div id="block-block-56" class="block block-block adServeMargin"><div class="block-inner">

	     
  <div class="content">
		 <p><broadstreet-zone zone-alias="clk_top_leaderboard" zone-id="75027"></broadstreet-zone></p>
   </div>

</div></div>   </div>
                                          <div class="region region-content">
    <div id="block-block-57" class="block block-block adServeMargin"><div class="block-inner">

	     
  <div class="content">
		 <p><broadstreet-zone zone-alias="clk_medium_leaderboard" zone-id="75025"></broadstreet-zone></p>
   </div>

</div></div> <div id="block-system-main" class="block block-system"><div class="block-inner">

	     
  <div class="content">
		<article id="node-4376" class="node node-article node-promoted last clearfix">



  
    <div class="field-image">

      <div class="field field-name-field-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even"><img src="//www.clarkecountytrib.com/sites/default/files/styles/large/public/field/image/Operation Spring Cleaning.jpeg?itok=3HY-Eafw" width="576" height="432" alt="" /></div></div></div>
    </div>

  


  


  <div class="node-content-wrapper">



    


      


      
       <h1 class="title">Operation Spring Cleaning: Sweeping out the drugs</h1>

      


    


    By <A HREF="/AUTHOR-CONTENT/537"><SPAN>BRITTNEY MANGUM</SPAN></A>,


    
        <ul class="links inline"><li class="statistics_counter first last"><span>141 reads</span></li>
</ul>
    


    
      <div class="submitted">

            <span class="date">Tue, 03/24/2020 - 2:55pm</span>

      </div>

    


    <div class="content">

    <div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even"> <p>Law officials were busy last week doing Operation Spring Cleaning.</p>
<p>The CID unit began investigating criminal activity involving the illegal use of drugs around six months ago. As part of the investigation, undercover operatives worked throughout the county and were able to purchase drugs from different violators.</p>
<p>After completing the investigation, warrants were executed on Monday, March 9.</p>
<p>“We called it Operation Spring Cleaning,” said Sheriff Todd Kemp. “We will hopefully make communities in Clarke County a safer place to live and raise our children.”</p>
<p>Sheriff Kemp is concerned about the drug use in the area and the effect that it will have in the future.</p>
<p>“We thought the opioid crisis was bad, but the crystal meth crisis is worse. We’re seeing it all throughout the county, and it’s a plague on all of our communities in East Mississippi and West Alabama,” explained Kemp. “It’s killing people, and it’s our job to get this stuff off the street because it’s going to filter down to our children.”</p>
<p>Anyone who knows about the manufacture, possession, or sell of any narcotics should contact local law enforcement 601-776-5252 or call Crime Stoppers 1-855-485-8477 and report it.</p><div class="ad">
        <div class="left"><div id="block-block-58" class="block block-block adServeMargin"><div class="block-inner">

	     
  <div class="content">
		 <p><broadstreet-zone zone-id="74402" zone-alias="clk_top_left_in-story_medium_rectangle"></broadstreet-zone></p>
   </div>

</div></div> </div>
        </div>
<p>“It’s serious business. My concern is it filtering down to our children,” stated Kemp. “This is not just our fight. This is a community fight.</p>
<p>The following have been arrested in Operation Spring Cleaning for illegal drug activity:</p>
<p>Christopher M. Thames: Bond set at $12,500; 1x to sale illegal narcotics, 2x sale crack cocaine, hold for narcotics</p>
<p>Daniel Earl Conner: Bond set at $5,000; sale of marijuana within 1500 ft. of a church</p>
<p>Brian Marquise Knighten: Bond set at $5,000; sale of crack cocaine within 1500 ft. of a church,, hold for CID</p>
<p>Jacolyn T. Peters: misdemeanor; possession of paraphernalia, possession of marijuana, hold for CID</p>
<p>Tory E. Miller: Bond set at $25,000; sell of controlled substance x3, possession of meth, possession of crack, warrant receiving stolen property, hold for investigation</p><div class="ad">
        <div class="right"><div id="block-block-62" class="block block-block adServeMargin"><div class="block-inner">

	     
  <div class="content">
		 <p><broadstreet-zone zone-id="75748" zone-alias="clk_top_right_in-story_medium_rectangle"></broadstreet-zone></p>
   </div>

</div></div> </div>
        </div>
<p>Ronald Jerome Milsap: Bond set at $5,000; sale of crack cocaine within 1500 ft. of a church</p>
<p>William John Stallings: Bond set at $5,000; possession of meth, felony, hold for CID</p>
<p>Alandus M. Conner: Bond set at $22,500; 2 cts. Sale of methamphetamine within 1500 ft. of a church, 1 ct. sale crack cocaine within 1500 ft. of a church, hold for CID, MDOC hold</p>
<p>William Grady Stallings: bond set at $5,000; possession of meth, hold for CID</p>
<p>Lynda Bester: Bond set at $12,500; 3x conspiracy to sell illegal contraband</p>
<p>Brittany Koch: misdemeanor; possession of marijuana less than 1 oz.</p>
 </div></div></div><div class="item-list"><ul class="pager-for-content-type flippy"><li class="pager-previous prev first"><a href="/news-top-stories-front-page-slideshow/covid-19-it%E2%80%99s-time-prepare-not-panic#node-4375" class="prev"><span>‹ Previous</span></a></li>
<li class="pager-next next last"><a href="/news-top-stories/governor-tate-reeves-signs-new-executive-order-slow-spread#node-4377" class="next"><span>Next ›</span></a></li>
</ul></div>
    </div>







    
      <nav class="taxonomy"><div class="taxonomy-inner clearfix">

        
      </div></nav>

    


  
      <nav class="taxonomy"><div class="taxonomy-inner clearfix">

        
      </div></nav>

    


 






  </div>





</article>




  </div>

</div></div> <div id="block-sharethis-sharethis-block" class="block block-sharethis"><div class="block-inner">

	     
  <div class="content">
		<div class="sharethis-wrapper"><span st_url="https://www.clarkecountytrib.com/news-top-stories-front-page-slideshow/operation-spring-cleaning-sweeping-out-drugs" st_title="Operation Spring Cleaning: Sweeping out the drugs" class="st_facebook_button" displayText="facebook"></span>
<span st_url="https://www.clarkecountytrib.com/news-top-stories-front-page-slideshow/operation-spring-cleaning-sweeping-out-drugs" st_title="Operation Spring Cleaning: Sweeping out the drugs" class="st_twitter_button" displayText="twitter" st_via="" st_username=""></span>
<span st_url="https://www.clarkecountytrib.com/news-top-stories-front-page-slideshow/operation-spring-cleaning-sweeping-out-drugs" st_title="Operation Spring Cleaning: Sweeping out the drugs" class="st_pinterest_button" displayText="pinterest" st_via="" st_username=""></span>
<span st_url="https://www.clarkecountytrib.com/news-top-stories-front-page-slideshow/operation-spring-cleaning-sweeping-out-drugs" st_title="Operation Spring Cleaning: Sweeping out the drugs" class="st_tumblr_button" displayText="tumblr" st_via="" st_username=""></span>
<span st_url="https://www.clarkecountytrib.com/news-top-stories-front-page-slideshow/operation-spring-cleaning-sweeping-out-drugs" st_title="Operation Spring Cleaning: Sweeping out the drugs" class="st_email_button" displayText="email" st_via="" st_username=""></span>
<span st_url="https://www.clarkecountytrib.com/news-top-stories-front-page-slideshow/operation-spring-cleaning-sweeping-out-drugs" st_title="Operation Spring Cleaning: Sweeping out the drugs" class="st_fblike_button" displayText="fblike" st_via="" st_username=""></span>
</div>  </div>

</div></div> <div id="block-facebook-comments-box-facebook-comments-box" class="block block-facebook-comments-box"><div class="block-inner">

	     
  <div class="content">
		<div class="facebook-comments-box"><div id="fb-root"></div><script src="http://connect.facebook.net/en_US/all.js#xfbml=1"></script><fb:comments href="https://www.clarkecountytrib.com/news-top-stories-front-page-slideshow/operation-spring-cleaning-sweeping-out-drugs"  num_posts="10"  width="580"  colorscheme="light" ></fb:comments></div>  </div>

</div></div>   </div>
  
                  
                              </div>
        </div> 
                <aside class="sidebar second-sidebar grid_6">
          <div class="sidebar-wrp">
              <div class="region region-second-ad">
    <div id="block-block-71" class="block block-block"><div class="block-inner">

	     
  <div class="content">
		<p><center><broadstreet-zone zone-id="76979"></broadstreet-zone></center></p>  </div>

</div></div> <div id="block-block-39" class="block block-block sign-up-for-emmerich-notifications"><div class="block-inner">

	      <h3 class="title"><span>Sign Up for Notifications of Local Breaking News</span></h3>
     
  <div class="content">
		<p><a class="ctools-use-modal start" href="/emmerich/subscribe/email/js">Start E-mail Notifications</a></p>
<p><a class="ctools-use-modal stop" href="/emmerich/unsubscribe/email-popup/js">Stop E-mail Notifications</a></p>
<p><a class="ctools-use-modal start" href="/emmerich/subscribe/mobile/js">Start Mobile Notifications</a></p>
<p><a class="ctools-use-modal stop" href="/emmerich/unsubscribe/mobile/js">Stop Mobile Notifications</a></p>  </div>

</div></div> <div id="block-simpleads-ad-groups-148" class="block block-simpleads"><div class="block-inner">

	     
  <div class="content">
		<div class="header">
  <div class="ad-link"></div>
</div>
<div class="adslist">
  <script type="text/javascript">
    _simpelads_load('.simpleads-148', 148, 2);
  </script>
    <div class="simpleads-148"></div>

    
</div>
  </div>

</div></div> <div id="block-block-40" class="block block-block"><div class="block-inner">

	     
  <div class="content">
		 <p><broadstreet-zone zone-id="74400" zone-alias="clk_middle_1_skyscraper_medium_rectangle"></broadstreet-zone></p>
   </div>

</div></div> <div id="block-block-41" class="block block-block"><div class="block-inner">

	     
  <div class="content">
		 <p><broadstreet-zone zone-id="75470" zone-alias="clk_middle_2_skyscraper_medium_rectangle"></broadstreet-zone></p>
   </div>

</div></div> <div id="block-block-42" class="block block-block"><div class="block-inner">

	     
  <div class="content">
		 <p><broadstreet-zone zone-id="75449" zone-alias="clk_middle_3_skyscraper_medium_rectangle"></broadstreet-zone></p>
   </div>

</div></div> <div id="block-block-43" class="block block-block"><div class="block-inner">

	     
  <div class="content">
		 <p><broadstreet-zone zone-id="75153" zone-alias="clk_middle_4_skyscraper_medium_rectangle"></broadstreet-zone></p>
   </div>

</div></div> <div id="block-block-44" class="block block-block"><div class="block-inner">

	     
  <div class="content">
		 <p><broadstreet-zone zone-id="75029" zone-alias="clk_middle_5_skyscraper_medium_rectangle"></broadstreet-zone></p>
   </div>

</div></div> <div id="block-block-45" class="block block-block"><div class="block-inner">

	     
  <div class="content">
		 <p><broadstreet-zone zone-id="75064" zone-alias="clk_middle_6_skyscraper_medium_rectangle"></broadstreet-zone></p>
   </div>

</div></div> <div id="block-block-46" class="block block-block"><div class="block-inner">

	     
  <div class="content">
		 <p><broadstreet-zone zone-id="75291" zone-alias="clk_bottom_skyscraper_medium_rectangle"></broadstreet-zone></p>
   </div>

</div></div> <div id="block-block-33" class="block block-block"><div class="block-inner">

	     
  <div class="content">
		<!-- Medium Rectangle [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc293284 = window.plc293284 || 0;
document.write('<'+'div id="placement_293284_'+plc293284+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(171437, 293284, [300,250], 'placement_293284_'+opt.place, opt); }, opt: { place: plc293284++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script>
  </div>

</div></div> <div id="block-block-38" class="block block-block"><div class="block-inner">

	     
  <div class="content">
		 <p><a href="/most-read"><img alt="" class="media-image" style="width: 300px; height: 400px;" src="//www.clarkecountytrib.com/sites/default/files/styles/large/public/Most-Read-Stories_3.jpg?itok=80lbNmwa" width="432" height="576" /></a></p>
   </div>

</div></div>   </div>
              <div class="region region-sidebar-second">
    <div id="block-fb-likebox-0" class="block block-fb-likebox"><div class="block-inner">

	     
  <div class="content">
		<div class="fb-page" data-href="https://www.facebook.com/Clarke-County-Tribune-308981274382/timeline" data-width="340" data-height="500" data-tabs="timeline" data-hide-cover="0" data-show-facepile="1" data-hide-cta="false" data-small-header="false" data-adapt-container-width="true"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/Clarke-County-Tribune-308981274382/timeline"><a href="https://www.facebook.com/Clarke-County-Tribune-308981274382/timeline"><span>Like us on Facebook</span></a></blockquote></div></div>  </div>

</div></div>   </div>
  
          </div>                
        </aside>
             
      </div>            
  
    </section>
  </div></div>
  
    
    <div class="preface-wrapper"><div class="preface-wrapper-inner container_12">  
      <section id="preface" class="clearfix">
        <div class="grid_6">  <div class="region region-preface-1">
    <div id="block-block-47" class="block block-block adServeMargin"><div class="block-inner">

	     
  <div class="content">
		 <p><broadstreet-zone zone-id="74401" zone-alias="clk_middle_left_widget_medium_rectangle"></broadstreet-zone></p>
   </div>

</div></div> <div id="block-views-editorials-block" class="block block-views"><div class="block-inner">

	      <h3 class="title"><span>Editorials</span></h3>
     
  <div class="content">
		<div class="view view-editorials view-id-editorials view-display-id-block view-dom-id-bd95cc8c58f4cbc75dbc51d747404826">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
      
  <div class="views-field views-field-field-image">        <div class="field-content"></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/news-editorials/healthcare-feeling-has-change"><span>  Healthcare - this feeling has to change</span></a></span>  </div>  
  <div class="views-field views-field-body">        <span class="field-content"> Americans need options for healthcare and every American needs healthcare. Too many Americans are... <a href="/news-editorials/healthcare-feeling-has-change" class="views-more-link"><span>READ MORE</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
      </div>
  
  
      <div class="attachment attachment-after">
      <div class="view view-editorials view-id-editorials view-display-id-attachment_1">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/editorials/weinstein-sanders-trump-pleasing-people"><span>Weinstein, Sanders, Trump, Pleasing People?</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
    <div class="views-row views-row-2 views-row-even">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/editorials/bloomberg-mississippi"><span>Bloomberg in Mississippi</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
    <div class="views-row views-row-3 views-row-odd">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/editorials/what%E2%80%99s-wrong-government-regulated-monopolies"><span>What’s wrong with government regulated monopolies?</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
    <div class="views-row views-row-4 views-row-even">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/editorials/house-representative-report"><span>House of Representative Report</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
    <div class="views-row views-row-5 views-row-odd views-row-last">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/editorials/poor-folks-usually-get-shaft-0"><span>Poor folks usually get the shaft</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
      </div>
  
  
  
  
  
  
</div>    </div>
  
  
  
  
</div>  </div>

</div></div> <div id="block-block-48" class="block block-block adServeMargin"><div class="block-inner">

	     
  <div class="content">
		 <p><broadstreet-zone zone-id="75308" zone-alias="clk_top_left_widget_medium_rectangle"></broadstreet-zone></p>
   </div>

</div></div> <div id="block-views-business-top-stories-block" class="block block-views"><div class="block-inner">

	      <h3 class="title"><span>Opinion</span></h3>
     
  <div class="content">
		<div class="view view-business-top-stories view-id-business_top_stories view-display-id-block view-dom-id-16fc14ddd5ecf7b64e05a7c93260ba30">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
      
  <div class="views-field views-field-field-image">        <div class="field-content"></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/opinion/bryant-signs-bullying-legislation"><span>Bryant signs bullying legislation</span></a></span>  </div>  
  <div class="views-field views-field-body">        <span class="field-content"> Last week Governor Phil Bryant signed legislation that would require school districts in... <a href="/opinion/bryant-signs-bullying-legislation" class="views-more-link"><span>READ MORE</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
      </div>
  
  
      <div class="attachment attachment-after">
      <div class="view view-business-top-stories view-id-business_top_stories view-display-id-attachment_1">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/opinion/cooking-show-hot-water"><span>Cooking show in hot water</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
    <div class="views-row views-row-2 views-row-even">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/opinion/highway-safety-needs-attention"><span>Highway safety needs attention</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
    <div class="views-row views-row-3 views-row-odd">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/opinion/trooper-school-and-trooper-support"><span>Trooper School and Trooper Support</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
    <div class="views-row views-row-4 views-row-even">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/opinion-columnists-editorials/dish-black-out-local-channel"><span>Dish to black out local channel</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
    <div class="views-row views-row-5 views-row-odd views-row-last">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/news-top-stories-sports-slideshow-obituaries-opinion-columnists-editorials-letters-editor-sports"><span>MDOT urges safety over New Year&#039;s holiday</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
      </div>
  
  
  
  
  
  
</div>    </div>
  
  
  
  
</div>  </div>

</div></div> <div id="block-block-49" class="block block-block adServeMargin"><div class="block-inner">

	     
  <div class="content">
		 <p><broadstreet-zone zone-id="75727" zone-alias="clk_bottom_left_widget_medium_rectangle"></broadstreet-zone></p>
   </div>

</div></div> <div id="block-views-opinion-top-stories-block" class="block block-views"><div class="block-inner">

	      <h3 class="title"><span>Obituaries</span></h3>
     
  <div class="content">
		<div class="view view-opinion-top-stories view-id-opinion_top_stories view-display-id-block view-dom-id-8cf328bb9a0717f3cc4addd5bebb09fd">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
      
  <div class="views-field views-field-field-image">        <div class="field-content"><a href="/obituaries/james-rudolph-%E2%80%9Csleepy%E2%80%9D-morris"><span><img src="//www.clarkecountytrib.com/sites/default/files/styles/thumbnail/public/field/image/celebration of life_38.jpg?itok=ktJZrUrZ" width="100" height="56" alt="" /></span></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/obituaries/james-rudolph-%E2%80%9Csleepy%E2%80%9D-morris"><span>James Rudolph “Sleepy” Morris</span></a></span>  </div>  
  <div class="views-field views-field-body">        <span class="field-content"> Graveside services for Mr. James Rudolph “Sleepy” Morris, age 65, of Carmichael, MS were held at... <a href="/obituaries/james-rudolph-%E2%80%9Csleepy%E2%80%9D-morris" class="views-more-link"><span>READ MORE</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
      </div>
  
  
      <div class="attachment attachment-after">
      <div class="view view-opinion-top-stories view-id-opinion_top_stories view-display-id-attachment_1">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/obituaries/betty-june-downs"><span>Betty June Downs</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
    <div class="views-row views-row-2 views-row-even">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/obituaries/zular-h-godwin"><span>Zular H. Godwin</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
    <div class="views-row views-row-3 views-row-odd">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/obituaries/sheila-gail-williams-castle"><span>Sheila Gail Williams Castle</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
    <div class="views-row views-row-4 views-row-even">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/obituaries/calvin-adams-sanders"><span>Calvin Adams Sanders</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
    <div class="views-row views-row-5 views-row-odd views-row-last">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/obituaries/kevin-leroy-holifield-sr"><span>Kevin Leroy Holifield Sr.</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
      </div>
  
  
  
  
  
  
</div>    </div>
  
  
  
  
</div>  </div>

</div></div> <div id="block-block-50" class="block block-block adServeMargin"><div class="block-inner">

	     
  <div class="content">
		 <p><broadstreet-zone zone-id="75312" zone-alias="clk_top_right_widget_medium_rectangle"></broadstreet-zone></p>
   </div>

</div></div> <div id="block-block-51" class="block block-block adServeMargin"><div class="block-inner">

	     
  <div class="content">
		 <p><broadstreet-zone zone-id="75021" zone-alias="clk_middle_right_widget_medium_rectangle"></broadstreet-zone></p>
   </div>

</div></div>   </div>
</div>
        <div class="grid_6">  <div class="region region-preface-2">
    <div id="block-block-52" class="block block-block adServeMargin"><div class="block-inner">

	     
  <div class="content">
		 <p><broadstreet-zone zone-id="75516" zone-alias="clk_top_middle_widget_medium_rectangle"></broadstreet-zone></p>
   </div>

</div></div> <div id="block-views-sports-recent-stories-block" class="block block-views"><div class="block-inner">

	      <h3 class="title"><span>Sports</span></h3>
     
  <div class="content">
		<div class="view view-sports-recent-stories view-id-sports_recent_stories view-display-id-block view-dom-id-ff0a9bb58af63ca4282305a94382dfc5">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
      
  <div class="views-field views-field-field-image">        <div class="field-content"></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/news-top-stories-sports/sideline-view-03122020"><span>Sideline View 03/12/2020</span></a></span>  </div>  
  <div class="views-field views-field-body">        <span class="field-content"> It’s March so we have daylight saving time, a full moon, a Friday the 13th and of course my... <a href="/news-top-stories-sports/sideline-view-03122020" class="views-more-link"><span>READ MORE</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
      </div>
  
  
      <div class="attachment attachment-after">
      <div class="view view-sports-recent-stories view-id-sports_recent_stories view-display-id-attachment_1">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/news-top-stories-sports/sideline-view-022720"><span>Sideline View 02/27/20</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
    <div class="views-row views-row-2 views-row-even">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/news-top-stories-sports/sideline-view-022020"><span>Sideline View 02/20/20</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
    <div class="views-row views-row-3 views-row-odd">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/news-top-stories-sports-front-page-slideshow/ehs-tennis-team-prepares-new-season"><span>EHS Tennis Team Prepares for New Season</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
    <div class="views-row views-row-4 views-row-even">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/sports/bulldogs-honored"><span>Bulldogs honored</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
    <div class="views-row views-row-5 views-row-odd views-row-last">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/sports/sideline-view-0"><span>Sideline View</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
      </div>
  
  
  
  
  
  
</div>    </div>
  
  
  
  
</div>  </div>

</div></div> <div id="block-block-53" class="block block-block adServeMargin"><div class="block-inner">

	     
  <div class="content">
		 <p><broadstreet-zone zone-id="75719" zone-alias="clk_middle_middle_widget_medium_rectangle"></broadstreet-zone></p>
   </div>

</div></div> <div id="block-views-columnists-block" class="block block-views"><div class="block-inner">

	      <h3 class="title"><span>Columnists</span></h3>
     
  <div class="content">
		<div class="view view-columnists view-id-columnists view-display-id-block view-dom-id-750d055b7db922d322432aba95775b39">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
      
  <div class="views-field views-field-field-image">        <div class="field-content"></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/columnists/va-news-031920"><span>VA News 03/19/20</span></a></span>  </div>  
  <div class="views-field views-field-body">        <span class="field-content"> This week, the VA suspended future GI Bill use at five colleges due to deceptive marketing and... <a href="/columnists/va-news-031920" class="views-more-link"><span>READ MORE</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
      </div>
  
  
      <div class="attachment attachment-after">
      <div class="view view-columnists view-id-columnists view-display-id-attachment_1">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/columnists/notes-mayor-031920"><span>Notes from the Mayor 03/19/20</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
    <div class="views-row views-row-2 views-row-even">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/columnists/seek-lowland"><span>Seek the lowland</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
    <div class="views-row views-row-3 views-row-odd">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/columnists/protection-covid-19"><span>Protection from covid-19</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
    <div class="views-row views-row-4 views-row-even">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/columnists/notes-mayor-march-12-2020"><span>Notes from the Mayor March 12, 2020</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
    <div class="views-row views-row-5 views-row-odd views-row-last">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/news-top-stories-columnists/dont-throw-it-away"><span>Don&#039;t throw it away!</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
      </div>
  
  
  
  
  
  
</div>    </div>
  
  
  
  
</div>  </div>

</div></div> <div id="block-block-54" class="block block-block adServeMargin"><div class="block-inner">

	     
  <div class="content">
		 <p><broadstreet-zone zone-id="75112" zone-alias="clk_bottom_middle_widget_medium_rectangle"></broadstreet-zone></p>
   </div>

</div></div> <div id="block-quicktabs-most-read-headline" class="block block-quicktabs"><div class="block-inner">

	      <h3 class="title"><span>Most Read - Headline</span></h3>
     
  <div class="content">
		<div  id="quicktabs-most_read_headline" class="quicktabs-wrapper quicktabs-style-nostyle"><div class="item-list"><ul class="quicktabs-tabs quicktabs-style-nostyle"><li class="active first"><a href="/news-top-stories-front-page-slideshow/operation-spring-cleaning-sweeping-out-drugs?qt-most_read_headline=0#qt-most_read_headline" id="quicktabs-tab-most_read_headline-0" class="active"><span>Week</span></a></li>
<li><a href="/news-top-stories-front-page-slideshow/operation-spring-cleaning-sweeping-out-drugs?qt-most_read_headline=1#qt-most_read_headline" id="quicktabs-tab-most_read_headline-1" class="active"><span>Month</span></a></li>
<li><a href="/news-top-stories-front-page-slideshow/operation-spring-cleaning-sweeping-out-drugs?qt-most_read_headline=2#qt-most_read_headline" id="quicktabs-tab-most_read_headline-2" class="active"><span>Year</span></a></li>
<li class="last"><a href="/news-top-stories-front-page-slideshow/operation-spring-cleaning-sweeping-out-drugs?qt-most_read_headline=3#qt-most_read_headline" id="quicktabs-tab-most_read_headline-3" class="active"><span>All Time</span></a></li>
</ul></div><div id="quicktabs-container-most_read_headline" class="quicktabs_main quicktabs-style-nostyle"><div  id="quicktabs-tabpage-most_read_headline-0" class="quicktabs-tabpage "><div class="view view-most-read-headline view-id-most_read_headline view-display-id-block_1 view-dom-id-b050eb0c7090b51e50bd123f43278073">
        
  
  
      <div class="view-content">
      
  
  
  <div class="views-row views-row-1 views-row-odd views-row-first">
    <div class="views-field views-field-field-image"><div class="field-content"><a href="/news-top-stories-front-page-slideshow/covid-19-it%E2%80%99s-time-prepare-not-panic"><span><img src="//www.clarkecountytrib.com/sites/default/files/styles/thumbnail/public/field/image/corona meeting.jpg?itok=sa1ch0jc" width="100" height="75" alt="" /></span></a></div></div><div class="views-field views-field-title"><span class="field-content"><a href="/news-top-stories-front-page-slideshow/covid-19-it%E2%80%99s-time-prepare-not-panic?most_read_source=week"><span>COVID-19:  It’s time to prepare, not panic</span></a></span></div>  </div>
  
      <div class="attachment">
  
  <div class="views-row views-row-2 views-row-even">
    <div class="views-field views-field-title"><span class="field-content"><a href="/news-top-stories-front-page-slideshow/high-speed-chase-leads-arrest?most_read_source=week"><span>High speed chase leads to arrest</span></a></span></div>  </div>
  
  
  <div class="views-row views-row-3 views-row-odd">
    <div class="views-field views-field-title"><span class="field-content"><a href="/news-top-stories/governor-tate-reeves-signs-new-executive-order-slow-spread?most_read_source=week"><span>Governor Tate Reeves Signs New Executive Order to Slow the Spread</span></a></span></div>  </div>
  
  
  <div class="views-row views-row-4 views-row-even">
    <div class="views-field views-field-title"><span class="field-content"><a href="/news-top-stories-front-page-slideshow/person-week-amanda-reeves?most_read_source=week"><span>Person of the Week: Amanda Reeves</span></a></span></div>  </div>
  
  
  <div class="views-row views-row-5 views-row-odd">
    <div class="views-field views-field-title"><span class="field-content"><a href="/news-letters-editor/please-continue-give-blood?most_read_source=week"><span>Please continue to give blood</span></a></span></div>  </div>
  
  
  <div class="views-row views-row-6 views-row-even views-row-last">
    <div class="views-field views-field-title"><span class="field-content"><a href="/columnists/va-news-031920?most_read_source=week"><span>VA News 03/19/20</span></a></span></div>  </div>

</div>
    </div>
  
      <h2 class="element-invisible">Pages</h2><div class="item-list"><ul class="pager"><li class="pager-current first">1</li>
<li class="pager-item"><a title="Go to page 2" href="/news-top-stories-front-page-slideshow/operation-spring-cleaning-sweeping-out-drugs?page=0%2C0%2C1">2</a></li>
<li class="pager-next"><a title="Go to next page" href="/news-top-stories-front-page-slideshow/operation-spring-cleaning-sweeping-out-drugs?page=0%2C0%2C1">next ›</a></li>
<li class="pager-last last"><a title="Go to last page" href="/news-top-stories-front-page-slideshow/operation-spring-cleaning-sweeping-out-drugs?page=0%2C0%2C1">last »</a></li>
</ul></div>  
  
  
  
  
</div></div><div  id="quicktabs-tabpage-most_read_headline-1" class="quicktabs-tabpage quicktabs-hide"><div class="view view-most-read-headline view-id-most_read_headline view-display-id-block_2 view-dom-id-31d1fdfdcae616d14ff03b51649ac992">
        
  
  
      <div class="view-content">
      
  
  
  <div class="views-row views-row-1 views-row-odd views-row-first">
    <div class="views-field views-field-field-image"><div class="field-content"><a href="/news-top-stories-front-page-slideshow/pray-our-soldiers"><span><img src="//www.clarkecountytrib.com/sites/default/files/styles/thumbnail/public/field/image/army.jpg?itok=q7zYY9Vq" width="100" height="75" alt="" /></span></a></div></div><div class="views-field views-field-title"><span class="field-content"><a href="/news-top-stories-front-page-slideshow/pray-our-soldiers?most_read_source=month"><span>Pray for our Soldiers</span></a></span></div>  </div>
  
      <div class="attachment">
  
  <div class="views-row views-row-2 views-row-even">
    <div class="views-field views-field-title"><span class="field-content"><a href="/news-top-stories-front-page-slideshow/covid-19-it%E2%80%99s-time-prepare-not-panic?most_read_source=month"><span>COVID-19:  It’s time to prepare, not panic</span></a></span></div>  </div>
  
  
  <div class="views-row views-row-3 views-row-odd">
    <div class="views-field views-field-title"><span class="field-content"><a href="/news-top-stories/mississippi-announces-support-workers-impacted-covid-19?most_read_source=month"><span>Mississippi Announces Support for Workers Impacted by COVID-19 </span></a></span></div>  </div>
  
  
  <div class="views-row views-row-4 views-row-even">
    <div class="views-field views-field-title"><span class="field-content"><a href="/obituaries/kevin-leroy-holifield-sr?most_read_source=month"><span>Kevin Leroy Holifield Sr.</span></a></span></div>  </div>
  
  
  <div class="views-row views-row-5 views-row-odd">
    <div class="views-field views-field-title"><span class="field-content"><a href="/news-top-stories-front-page-slideshow/grand-jury-hands-down-indictments?most_read_source=month"><span>Grand Jury Hands Down Indictments</span></a></span></div>  </div>
  
  
  <div class="views-row views-row-6 views-row-even views-row-last">
    <div class="views-field views-field-title"><span class="field-content"><a href="/columnists/protection-covid-19?most_read_source=month"><span>Protection from covid-19</span></a></span></div>  </div>

</div>
    </div>
  
      <h2 class="element-invisible">Pages</h2><div class="item-list"><ul class="pager"><li class="pager-current first">1</li>
<li class="pager-item"><a title="Go to page 2" href="/news-top-stories-front-page-slideshow/operation-spring-cleaning-sweeping-out-drugs?page=0%2C0%2C1">2</a></li>
<li class="pager-item"><a title="Go to page 3" href="/news-top-stories-front-page-slideshow/operation-spring-cleaning-sweeping-out-drugs?page=0%2C0%2C2">3</a></li>
<li class="pager-ellipsis">…</li>
<li class="pager-next"><a title="Go to next page" href="/news-top-stories-front-page-slideshow/operation-spring-cleaning-sweeping-out-drugs?page=0%2C0%2C1">next ›</a></li>
<li class="pager-last last"><a title="Go to last page" href="/news-top-stories-front-page-slideshow/operation-spring-cleaning-sweeping-out-drugs?page=0%2C0%2C8">last »</a></li>
</ul></div>  
  
  
  
  
</div></div><div  id="quicktabs-tabpage-most_read_headline-2" class="quicktabs-tabpage quicktabs-hide"><div class="view view-most-read-headline view-id-most_read_headline view-display-id-block view-dom-id-9d20d17ccf6bb55a94df2375746f0a3e">
        
  
  
      <div class="view-content">
      
  
  
  <div class="views-row views-row-1 views-row-odd views-row-first">
    <div class="views-field views-field-field-image"><div class="field-content"></div></div><div class="views-field views-field-title"><span class="field-content"><a href="/sports/sideline-views?most_read_source=year"><span>Sideline Views</span></a></span></div>  </div>
  
      <div class="attachment">
  
  <div class="views-row views-row-2 views-row-even">
    <div class="views-field views-field-title"><span class="field-content"><a href="/sports/panthers-take-homecoming-victory?most_read_source=year"><span>Panthers Take Homecoming Victory! </span></a></span></div>  </div>
  
  
  <div class="views-row views-row-3 views-row-odd">
    <div class="views-field views-field-title"><span class="field-content"><a href="/sports/panthers-defeated-playoffs?most_read_source=year"><span>Panthers Defeated in Playoffs </span></a></span></div>  </div>
  
  
  <div class="views-row views-row-4 views-row-even">
    <div class="views-field views-field-title"><span class="field-content"><a href="/sports/bulldogs-remain-undefeated-trouncing-clarkdale?most_read_source=year"><span>Bulldogs remain undefeated by trouncing Clarkdale</span></a></span></div>  </div>
  
  
  <div class="views-row views-row-5 views-row-odd">
    <div class="views-field views-field-title"><span class="field-content"><a href="/sports/conservation-corner-7?most_read_source=year"><span>Conservation Corner</span></a></span></div>  </div>
  
  
  <div class="views-row views-row-6 views-row-even views-row-last">
    <div class="views-field views-field-title"><span class="field-content"><a href="/sports/enterprise-beats-lake-playoff-action?most_read_source=year"><span>Enterprise beats Lake in playoff action</span></a></span></div>  </div>

</div>
    </div>
  
      <h2 class="element-invisible">Pages</h2><div class="item-list"><ul class="pager"><li class="pager-current first">1</li>
<li class="pager-item"><a title="Go to page 2" href="/news-top-stories-front-page-slideshow/operation-spring-cleaning-sweeping-out-drugs?page=1">2</a></li>
<li class="pager-item"><a title="Go to page 3" href="/news-top-stories-front-page-slideshow/operation-spring-cleaning-sweeping-out-drugs?page=2">3</a></li>
<li class="pager-ellipsis">…</li>
<li class="pager-next"><a title="Go to next page" href="/news-top-stories-front-page-slideshow/operation-spring-cleaning-sweeping-out-drugs?page=1">next ›</a></li>
<li class="pager-last last"><a title="Go to last page" href="/news-top-stories-front-page-slideshow/operation-spring-cleaning-sweeping-out-drugs?page=62">last »</a></li>
</ul></div>  
  
  
  
  
</div></div><div  id="quicktabs-tabpage-most_read_headline-3" class="quicktabs-tabpage quicktabs-hide"><div class="view view-most-read-headline view-id-most_read_headline view-display-id-block_3 view-dom-id-a478c890cfc44cafa63284126263a7de">
        
  
  
      <div class="view-content">
      
  
  
  <div class="views-row views-row-1 views-row-odd views-row-first">
    <div class="views-field views-field-field-image"><div class="field-content"><a href="/sports/laurel-blanks-quitman-33-0"><span><img src="//www.clarkecountytrib.com/sites/default/files/styles/thumbnail/public/field/image/7U6A0393.JPG?itok=6V-lgpBb" width="100" height="67" alt="" /></span></a></div></div><div class="views-field views-field-title"><span class="field-content"><a href="/sports/laurel-blanks-quitman-33-0?most_read_source=all"><span>Laurel blanks Quitman 33 - 0</span></a></span></div>  </div>
  
      <div class="attachment">
  
  <div class="views-row views-row-2 views-row-even">
    <div class="views-field views-field-title"><span class="field-content"><a href="/sports/whynot-motorsports-park-joins-list-tracks-late-model?most_read_source=all"><span>Whynot Motorsports Park joins list of tracks for  Late Model </span></a></span></div>  </div>
  
  
  <div class="views-row views-row-3 views-row-odd">
    <div class="views-field views-field-title"><span class="field-content"><a href="/sports/sec-scribe?most_read_source=all"><span>SEC Scribe</span></a></span></div>  </div>
  
  
  <div class="views-row views-row-4 views-row-even">
    <div class="views-field views-field-title"><span class="field-content"><a href="/sports/sideline-views?most_read_source=all"><span>Sideline Views</span></a></span></div>  </div>
  
  
  <div class="views-row views-row-5 views-row-odd">
    <div class="views-field views-field-title"><span class="field-content"><a href="/sports/seed-food-plots-available?most_read_source=all"><span>Seed for Food Plots available</span></a></span></div>  </div>
  
  
  <div class="views-row views-row-6 views-row-even views-row-last">
    <div class="views-field views-field-title"><span class="field-content"><a href="/sports/panthers-take-homecoming-victory?most_read_source=all"><span>Panthers Take Homecoming Victory! </span></a></span></div>  </div>

</div>
    </div>
  
      <h2 class="element-invisible">Pages</h2><div class="item-list"><ul class="pager"><li class="pager-current first">1</li>
<li class="pager-item"><a title="Go to page 2" href="/news-top-stories-front-page-slideshow/operation-spring-cleaning-sweeping-out-drugs?page=0%2C0%2C0%2C1">2</a></li>
<li class="pager-item"><a title="Go to page 3" href="/news-top-stories-front-page-slideshow/operation-spring-cleaning-sweeping-out-drugs?page=0%2C0%2C0%2C2">3</a></li>
<li class="pager-ellipsis">…</li>
<li class="pager-next"><a title="Go to next page" href="/news-top-stories-front-page-slideshow/operation-spring-cleaning-sweeping-out-drugs?page=0%2C0%2C0%2C1">next ›</a></li>
<li class="pager-last last"><a title="Go to last page" href="/news-top-stories-front-page-slideshow/operation-spring-cleaning-sweeping-out-drugs?page=0%2C0%2C0%2C390">last »</a></li>
</ul></div>  
  
  
  
  
</div></div></div></div>  </div>

</div></div> <div id="block-block-55" class="block block-block adServeMargin"><div class="block-inner">

	     
  <div class="content">
		 <p><broadstreet-zone zone-id="75537" zone-alias="clk_bottom_right_widget_medium_rectangle"></broadstreet-zone></p>
   </div>

</div></div>   </div>
</div>
        <div class="grid_0"></div>
        <div class="grid_0"></div>
      </section>
          </div></div>  
     
   
    
<!-- All Hail the Footer -->
  <div class="footer-wrapper"><div class="footer-wrapper-inner container_12">
    <footer id="footer" class="grid_12 clearfix">
        <div class="region region-footer">
    <div id="block-block-70" class="block block-block"><div class="block-inner">

	     
  <div class="content">
		 <p><broadstreet-zone zone-id="75732" zone-alias="clk_footer_leaderboard"></broadstreet-zone></p>
   </div>

</div></div> <div id="block-block-3" class="block block-block"><div class="block-inner">

	     
  <div class="content">
		 <p style="text-align: center;"><span style="font-size:11px;">Copyright 2014 • The Clarke County Tribune • 101 Main St. • Quitman, MS 39355 • (601) 776-3726</span></p>
<p style="text-align: center;"><span style="font-size:11px;">Emmerich Newspapers proudly serve the following Mississippi communities:</span></p>
<p style="font-size: 13.008px; text-align: center;"><strong><span style="font-size: 11px;"><span style="line-height: 1.538em;">ACKERMAN • <a href="http://winonatimes.com/" target="_blank">CARROLLTON</a> • <a href="http://tallahatchienews.ms" target="_blank">CHARLESTON</a> • CLARKSDALE • <a href="http://columbianprogress.com" target="_blank">COLUMBIA</a> • EUPORA • <a href="http://sctonline.net" target="_blank">FOREST</a> • <a href="http://ddtonline.com" target="_blank">GREENVILLE</a> • <a href="http://gwcommonwealth.com" target="_blank">GREENWOOD</a> • <a href="http://HubCitySPOKES.com" target="_blank">HATTIESBURG</a></span><br /><span style="line-height: 1.538em;"><a href="http://northsidesun.com" target="_blank">JACKSON</a> • <a href="http://starherald.net" target="_blank">KOSCIUSKO</a> • <a href="http://enterprise-tocsin.com" target="_blank">INDIANOLA</a> • <a href="http://thechronicle.ms" target="_blank">LAUREL</a> • LOUISVILLE • <a href="http://simpsoncounty.ms" target="_blank">MAGEE</a> • <a href="http://simpsoncounty.ms" target="_blank">MENDENHALL</a> • <a href="http://enterprise-journal.com" target="_blank">McCOMB</a> • <a href="http://newtoncountyappeal.com" target="_blank">NEWTON</a> • <a href="http://HubCitySPOKES.com" target="_blank">PETAL</a> • <a href="http://clarkecountytrib.com" target="_blank">QUITMAN</a> • <a href="http://winonatimes.com/" target="_blank">WINONA</a> • <a href="http://yazooherald.net" target="_blank">YAZOO CITY</a></span></span></strong></p>
<p style="font-size: 13.008px; text-align: center;"><strong><span style="font-size: 11px;">As well as the following communities: DUMAS, Ark., <a href="http://madisonjournal.com" target="_blank">TALLULAH, La.</a>, and FRANKLINTON, La.</span></strong></p>
<p style="text-align: center;"><span style="font-size:11px;"><em>For more information on how to extend your advertising message to these communities, <a href="/emmerich-contact-form">click here.</a></em></span></p>
   </div>

</div></div> <div id="block-block-72" class="block block-block"><div class="block-inner">

	     
  <div class="content">
		 <p><broadstreet-zone zone-id="77170"></broadstreet-zone></p>
   </div>

</div></div> <div id="block-block-73" class="block block-block"><div class="block-inner">

	     
  <div class="content">
		<broadstreet-zone zone-id="77171"></broadstreet-zone>  </div>

</div></div>   </div>
      
    </footer><!-- /footer -->
  </div></div>
 
</div><!-- page -->  <script type="text/javascript" src="//www.clarkecountytrib.com/sites/all/modules/addthis/addthis.js?q7qh80"></script>
</body>

</html>