<!DOCTYPE html>
<html lang="en" dir="ltr" 
  xmlns:fb="http://ogp.me/ns/fb#"
  xmlns:og="http://ogp.me/ns#"
  xmlns:article="http://ogp.me/ns/article#"
  xmlns:book="http://ogp.me/ns/book#"
  xmlns:profile="http://ogp.me/ns/profile#"
  xmlns:video="http://ogp.me/ns/video#"
  xmlns:product="http://ogp.me/ns/product#">

<head>
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link rel="apple-touch-icon" href="//www.clarkecountytrib.com/sites/default/files/clarke-county-trib-favicon-96x96_1.png" type="image/png" />
<link rel="shortcut icon" href="//www.clarkecountytrib.com/sites/default/files/clarke-county-trib-favicon-96x96_2.png" type="image/png" />
<meta name="description" content="Many doctors had the aid of midwives that assisted them with the birth a newborn.  These midwives were called out at all hours of the day and night, traveling on foot, by ox cart, by horse and buggy, in all kinds of weather.  The midwives could be categorized as a nu" />
<meta name="generator" content="Drupal 7 (https://www.drupal.org)" />
<link rel="canonical" href="https://www.clarkecountytrib.com/columnists/midwives-clarke-county" />
<link rel="shortlink" href="https://www.clarkecountytrib.com/node/4457" />
<meta property="fb:admins" content="dgustoughson" />
<meta property="og:site_name" content="Clarke County Tribune" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.clarkecountytrib.com/columnists/midwives-clarke-county" />
<meta property="og:title" content="Midwives of Clarke County" />
<meta property="og:description" content="Many doctors had the aid of midwives that assisted them with the birth a newborn.  These midwives were called out at all hours of the day and night, traveling on foot, by ox cart, by horse and buggy, in all kinds of weather.  The midwives could be categorized as a nu" />
<meta property="og:updated_time" content="2020-04-28T11:33:49-05:00" />
<meta property="article:published_time" content="2020-04-28T11:33:49-05:00" />
<meta property="article:modified_time" content="2020-04-28T11:33:49-05:00" />
  <title>Midwives of Clarke County | Clarke County Tribune</title>  
  <style type="text/css" media="all">
@import url("//www.clarkecountytrib.com/modules/system/system.base.css?q8pnov");
@import url("//www.clarkecountytrib.com/modules/system/system.menus.css?q8pnov");
@import url("//www.clarkecountytrib.com/modules/system/system.messages.css?q8pnov");
@import url("//www.clarkecountytrib.com/modules/system/system.theme.css?q8pnov");
</style>
<style type="text/css" media="all">
@import url("//www.clarkecountytrib.com/misc/ui/jquery.ui.core.css?q8pnov");
@import url("//www.clarkecountytrib.com/misc/ui/jquery.ui.theme.css?q8pnov");
@import url("//www.clarkecountytrib.com/misc/ui/jquery.ui.button.css?q8pnov");
@import url("//www.clarkecountytrib.com/misc/ui/jquery.ui.resizable.css?q8pnov");
@import url("//www.clarkecountytrib.com/misc/ui/jquery.ui.dialog.css?q8pnov");
</style>
<style type="text/css" media="all">
@import url("//www.clarkecountytrib.com/modules/aggregator/aggregator.css?q8pnov");
@import url("//www.clarkecountytrib.com/sites/all/modules/calendar/css/calendar_multiday.css?q8pnov");
@import url("//www.clarkecountytrib.com/sites/all/modules/date/date_api/date.css?q8pnov");
@import url("//www.clarkecountytrib.com/sites/all/modules/date/date_popup/themes/datepicker.1.7.css?q8pnov");
@import url("//www.clarkecountytrib.com/modules/field/theme/field.css?q8pnov");
@import url("//www.clarkecountytrib.com/modules/node/node.css?q8pnov");
@import url("//www.clarkecountytrib.com/modules/search/search.css?q8pnov");
@import url("//www.clarkecountytrib.com/sites/all/modules/simpleads/simpleads.css?q8pnov");
@import url("//www.clarkecountytrib.com/sites/all/modules/ubercart/uc_order/uc_order.css?q8pnov");
@import url("//www.clarkecountytrib.com/sites/all/modules/ubercart/uc_product/uc_product.css?q8pnov");
@import url("//www.clarkecountytrib.com/sites/all/modules/ubercart/uc_store/uc_store.css?q8pnov");
@import url("//www.clarkecountytrib.com/modules/user/user.css?q8pnov");
@import url("//www.clarkecountytrib.com/sites/all/modules/views/css/views.css?q8pnov");
</style>
<style type="text/css" media="all">
@import url("//www.clarkecountytrib.com/sites/all/modules/ed_classified/theme/classified.css?q8pnov");
@import url("//www.clarkecountytrib.com/sites/all/modules/ctools/css/ctools.css?q8pnov");
@import url("//www.clarkecountytrib.com/sites/all/modules/event_calendar/event_popup/css/event_popup.css?q8pnov");
@import url("//www.clarkecountytrib.com/sites/all/modules/ctools/css/modal.css?q8pnov");
@import url("//www.clarkecountytrib.com/sites/all/modules/responsive_menus/styles/responsive_menus_simple/css/responsive_menus_simple.css?q8pnov");
</style>
<link type="text/css" rel="stylesheet" href="/sites/all/modules/custom/emmerich_notifications/css/style.css" media="all" />
<style type="text/css" media="all">
@import url("//www.clarkecountytrib.com/sites/all/modules/quicktabs/css/quicktabs.css?q8pnov");
</style>
<style type="text/css" media="all">
@import url("//www.clarkecountytrib.com/sites/all/themes/bones/css/normalize.css?q8pnov");
@import url("//www.clarkecountytrib.com/sites/all/themes/bones/css/formalize.css?q8pnov");
@import url("//www.clarkecountytrib.com/sites/all/themes/bones/css/grid_12.css?q8pnov");
@import url("//www.clarkecountytrib.com/sites/all/themes/bones/css/layout.css?q8pnov");
</style>
<style type="text/css" media="all">
@import url("//www.clarkecountytrib.com/sites/all/themes/current/css/style4.css?q8pnov");
@import url("//www.clarkecountytrib.com/sites/all/themes/current/css/responsive.css?q8pnov");
@import url("//www.clarkecountytrib.com/sites/all/themes/current/css/custom.css?q8pnov");
</style>
  <script type="text/javascript" src="//www.clarkecountytrib.com/misc/jquery.js?v=1.4.4"></script>
<script type="text/javascript" src="//www.clarkecountytrib.com/misc/jquery.once.js?v=1.2"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
googletag.slots = googletag.slots || {};
//--><!]]>
</script>
<script type="text/javascript" src="//www.googletagservices.com/tag/js/gpt.js"></script>
<script type="text/javascript" src="//www.clarkecountytrib.com/misc/drupal.js?q8pnov"></script>
<script type="text/javascript" src="//www.clarkecountytrib.com/misc/ui/jquery.ui.core.min.js?v=1.8.7"></script>
<script type="text/javascript" src="//www.clarkecountytrib.com/misc/ui/jquery.ui.widget.min.js?v=1.8.7"></script>
<script type="text/javascript" src="//www.clarkecountytrib.com/misc/ui/jquery.ui.button.min.js?v=1.8.7"></script>
<script type="text/javascript" src="//www.clarkecountytrib.com/misc/ui/jquery.ui.mouse.min.js?v=1.8.7"></script>
<script type="text/javascript" src="//www.clarkecountytrib.com/misc/ui/jquery.ui.draggable.min.js?v=1.8.7"></script>
<script type="text/javascript" src="//www.clarkecountytrib.com/misc/ui/jquery.ui.position.min.js?v=1.8.7"></script>
<script type="text/javascript" src="//www.clarkecountytrib.com/misc/ui/jquery.ui.resizable.min.js?v=1.8.7"></script>
<script type="text/javascript" src="//www.clarkecountytrib.com/misc/ui/jquery.ui.dialog.min.js?v=1.8.7"></script>
<script type="text/javascript" src="//www.clarkecountytrib.com/sites/all/modules/views/js/jquery.ui.dialog.patch.js?v=1.8.7"></script>
<script type="text/javascript" src="//www.clarkecountytrib.com/misc/jquery.cookie.js?v=1.0"></script>
<script type="text/javascript" src="//www.clarkecountytrib.com/misc/jquery.form.js?v=2.52"></script>
<script type="text/javascript" src="//www.clarkecountytrib.com/misc/ajax.js?v=7.63"></script>
<script type="text/javascript" src="//www.clarkecountytrib.com/sites/all/modules/simpleads/simpleads.js?q8pnov"></script>
<script type="text/javascript" src="//www.clarkecountytrib.com/sites/all/modules/simpleads/modules/simpleads_campaigns/simpleads_campaigns.js?q8pnov"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
  googletag.pubads().enableAsyncRendering();
  googletag.pubads().enableSingleRequest();
  googletag.pubads().collapseEmptyDivs();
});

googletag.enableServices();
//--><!]]>
</script>
<script type="text/javascript" src="//www.clarkecountytrib.com/misc/progress.js?q8pnov"></script>
<script type="text/javascript" src="//www.clarkecountytrib.com/sites/all/modules/event_calendar/event_popup/js/event_popup.js?q8pnov"></script>
<script type="text/javascript" src="//www.clarkecountytrib.com/sites/all/modules/event_calendar/event_popup/js/event_popup_validate.js?q8pnov"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery(document).ready(function($) { 
    $.expr[':'].regex = function(elem, index, match) {
            var matchParams = match[3].split(','),
            validLabels = /^(data|css):/,
            attr = {
                method: matchParams[0].match(validLabels) ? 
                matchParams[0].split(':')[0] : 'attr',
                property: matchParams.shift().replace(validLabels,'')
            },
            regexFlags = 'ig',
            regex = new RegExp(matchParams.join('').replace(/^\s+|\s+$/g,''), regexFlags);
            return regex.test(jQuery(elem)[attr.method](attr.property));
        }
    });
//--><!]]>
</script>
<script type="text/javascript" src="//www.clarkecountytrib.com/sites/all/modules/ctools/js/modal.js?q8pnov"></script>
<script type="text/javascript" src="//www.clarkecountytrib.com/sites/all/modules/views/js/base.js?q8pnov"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var switchTo5x = true;var useFastShare = true;
//--><!]]>
</script>
<script type="text/javascript" src="//www.clarkecountytrib.com/sites/all/modules/views/js/ajax_view.js?q8pnov"></script>
<script type="text/javascript" src="https://ws.sharethis.com/button/buttons.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
if (typeof stLight !== 'undefined') { stLight.options({"publisher":"fc937732-3d58-4754-8720-1d210502838c","version":"5x","doNotCopy":false,"hashAddressBar":true,"doNotHash":false,"onhover":false,"newOrZero":"zero","lang":"en"}); }
//--><!]]>
</script>
<script type="text/javascript" src="//www.clarkecountytrib.com/sites/all/modules/responsive_menus/styles/responsive_menus_simple/js/responsive_menus_simple.js?q8pnov"></script>
<script type="text/javascript" src="//www.clarkecountytrib.com/sites/all/modules/google_analytics/googleanalytics.js?q8pnov"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","//www.google-analytics.com/analytics.js","ga");ga("create", "UA-75225316-4", {"cookieDomain":"auto"});ga("set", "anonymizeIp", true);ga("send", "pageview");
//--><!]]>
</script>
<script type="text/javascript" src="/sites/all/modules/custom/emmerich_notifications/js/script.js"></script>
<script type="text/javascript" src="//www.clarkecountytrib.com/sites/all/modules/fb_likebox/fb_likebox.js?q8pnov"></script>
<script type="text/javascript" src="//www.clarkecountytrib.com/sites/all/modules/quicktabs/js/quicktabs.js?q8pnov"></script>
<script type="text/javascript" src="//www.clarkecountytrib.com/sites/all/themes/bones/js/jquery.formalize.min.js?q8pnov"></script>
<script type="text/javascript" src="//www.clarkecountytrib.com/sites/all/themes/bones/js/superfish.js?q8pnov"></script>
<script type="text/javascript" src="//www.clarkecountytrib.com/sites/all/themes/current/js/scripts.js?q8pnov"></script>
<script type="text/javascript" src="//www.clarkecountytrib.com/sites/all/themes/bones/js/jquery.easing.1.3.js?q8pnov"></script>
<script type="text/javascript" src="//www.clarkecountytrib.com/sites/all/themes/bones/js/jquery.equal-height-columns.js?q8pnov"></script>
<script type="text/javascript" src="//www.clarkecountytrib.com/sites/all/themes/current/js/jquery.mobilemenu.min.js?q8pnov"></script>
<script type="text/javascript" src="//www.clarkecountytrib.com/sites/all/themes/current/js/jquery.color.js?q8pnov"></script>
<script type="text/javascript" src="//www.clarkecountytrib.com/sites/all/themes/current/js/jquery-glowing.js?q8pnov"></script>
<script type="text/javascript">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</script>
  <meta name="viewport" content="width=device-width, initial-scale=1">  
  <!--[if lt IE 9]><script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
  <link href='//fonts.googleapis.com/css?family=Paytone+One' rel='stylesheet' type='text/css'>
  <script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-8039211595423832",
    enable_page_level_ads: true
  });
</script>
<script src="https://cdn.broadstreetads.com/init-2.min.js"></script>
<script>broadstreet.watch({ networkId: 6307 })</script>

</head>

<body class="html not-front not-logged-in one-sidebar sidebar-second page-node page-node- page-node-4457 node-type-article sidebars-split columnists midwives-clarke-county">
  <div id="skip-link">
    <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
  </div>
    <div id="page">

  <div class="user-menu-wrapper"><div class="user-menu-wrapper-inner container_12">  
    <nav id="user-menu" class="grid_12 clearfix">
        <div class="region region-user-menu">
    <div id="block-system-user-menu" class="block block-system block-menu"><div class="block-inner">

	      <h3 class="title"><span>User menu</span></h3>
     
  <div class="content">
		<ul class="menu"><li class="first last leaf"><a href="/user/login" title=""><span>Login</span></a></li>
</ul>  </div>

</div></div>   </div>
        <div class="region region-search-box">
    <div id="block-search-form" class="block block-search"><div class="block-inner">

	     
  <div class="content">
		<form onsubmit="if(this.search_block_form.value==&#039;Search&#039;){ alert(&#039;Please enter a search&#039;); return false; }" action="/columnists/midwives-clarke-county" method="post" id="search-block-form" accept-charset="UTF-8"><div><div class="container-inline">
      <h2 class="element-invisible">Search form</h2>
    <div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Search </label>
 <input title="Enter the terms you wish to search for." onblur="if (this.value == &#039;&#039;) {this.value = &#039;Search&#039;;}" onfocus="if (this.value == &#039;Search&#039;) {this.value = &#039;&#039;;}" type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" class="form-text" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_build_id" value="form-yWMgU8TEL5AK-X1tc9I2fo4S7iIraM5Xe0oJTK-H7aY" />
<input type="hidden" name="form_id" value="search_block_form" />
</div>
</div></form>  </div>

</div></div>   </div>
      <div id="social">
        <ul class="social-links">
          <li><a class="rss" href="/rss.xml"></a></li>
          <li><a class="twitter" href=""></a></li>
          <li><a class="facebook" href="https://www.facebook.com/pages/Clarke-County-Tribune/308981274382"></a></li>
        </ul>
      </div>         
    </nav>
  </div></div>

  <div class="header-wrapper"><div class="header-wrapper-inner container_12">
    <header class="grid_12 clearfix">
            <div class="logo-slogan">  
        
                  <div class="site-logo">
            <a href="/"><img src="//www.clarkecountytrib.com/sites/default/files/clarke-logo-new.png" alt="" /></a>
          </div>
        	      
        
        <hgroup>
        
                    
                     
        
        </hgroup> 
  
      </div>

           
    </header>  
    
  </div></div>

      
    <div class="main-menu-wrapper"><div class="main-menu-wrapper-inner container_12">  
      <nav id="main-menu" class="grid_12 clearfix">
          <div class="region region-main-menu">
    <div id="block-system-main-menu" class="block block-system block-menu"><div class="block-inner">

	      <h3 class="title"><span>Main menu</span></h3>
     
  <div class="content">
		<ul class="menu"><li class="first expanded"><a href="/" title="Home"><span>Home</span></a><ul class="menu"><li class="first leaf"><a href="/about-us"><span>About Us</span></a></li>
<li class="leaf"><a href="/our-staff" title="Our Staff"><span>Our Staff</span></a></li>
<li class="leaf"><a href="/faqs" title="FAQ&#039;s"><span>FAQ&#039;s</span></a></li>
<li class="leaf"><a href="/contact-us" title="Contact Us"><span>Contact Us</span></a></li>
<li class="last leaf"><a href="/monthly-website-statistics"><span>Monthly Website Statistics</span></a></li>
</ul></li>
<li class="leaf"><a href="http://clarkecountytrib.com/eedition-front" title=""><span>E-Edition</span></a></li>
<li class="leaf"><a href="/taxonomy/term/4" title="Sports"><span>Sports</span></a></li>
<li class="expanded"><a href="/opinion" title="Opinion"><span>Opinion</span></a><ul class="menu"><li class="first last leaf"><a href="/editorials" title="Editorials"><span>Editorials</span></a></li>
</ul></li>
<li class="leaf"><a href="/obituaries" title="Obituaries"><span>Obituaries</span></a></li>
<li class="expanded"><a href="/classified" title=""><span>Classifieds</span></a><ul class="menu"><li class="first last leaf"><a href="/classified/75" title=""><span>Legal Notices</span></a></li>
</ul></li>
<li class="collapsed"><a href="/news"><span>News</span></a></li>
<li class="last leaf"><a href="/subscribe"><span>Subscribe</span></a></li>
</ul>  </div>

</div></div>   </div>
      </nav>
    </div></div> 
      
  
  <div class="main-menu-second-level-wrapper clearfix"><div class="main-menu-second-level-wrapper-inner container_12">  
    <nav id="main-menu-second-level" class="grid_12">
            
    </nav>
  </div></div> 
  
<!-- Main Content -->  
  <div class="main-content-wrapper"><div class="main-content-wrapper-inner container_12">
    <section id="main-content" class="clearfix"> 	   

          
    
      <div class="main">
        <div class="main-inner  grid_6">

                
	      
        
                                          
          <div class="main-inner-wrp">
            <div class="region region-content-top">
    <div id="block-block-56" class="block block-block adServeMargin"><div class="block-inner">

	     
  <div class="content">
		 <p><broadstreet-zone zone-alias="clk_top_leaderboard" zone-id="75027"></broadstreet-zone></p>
   </div>

</div></div>   </div>
                                          <div class="region region-content">
    <div id="block-block-57" class="block block-block adServeMargin"><div class="block-inner">

	     
  <div class="content">
		 <p><broadstreet-zone zone-alias="clk_medium_leaderboard" zone-id="75025"></broadstreet-zone></p>
   </div>

</div></div> <div id="block-system-main" class="block block-system"><div class="block-inner">

	     
  <div class="content">
		<article id="node-4457" class="node node-article node-promoted last clearfix">



  


  


  <div class="node-content-wrapper">



    


      


      
       <h1 class="title">Midwives of Clarke County</h1>

      


    


    By <A HREF="/AUTHOR-CONTENT/546"><SPAN>HISTORIC CLARKE COUNTY</SPAN></A>,


    
        <ul class="links inline"><li class="statistics_counter first last"><span>167 reads</span></li>
</ul>
    


    
      <div class="submitted">

            <span class="date">Tue, 04/28/2020 - 11:33am</span>

      </div>

    


    <div class="content">

    <div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even"> <p>Many doctors had the aid of midwives that assisted them with the birth a newborn.  These midwives were called out at all hours of the day and night, traveling on foot, by ox cart, by horse and buggy, in all kinds of weather.  The midwives could be categorized as a nurse, for they also treated illnesses and other medical needs when the doctor was unavailable.  They not only usher many lives into the world, and tend the new-born, they often cleaned house, cooked, and fed the rest of the family. Who were the midwives of Clarke County?</p>
<p>Mary Blanks - An African-American born about 1875 in Mississippi, and resided in Enterprise, Clarke County, MS in 1920.  Maiden name and parents unknown.  She married James Blanks. </p>
<p>Rachel Garner – An African-American born about 1858 in Alabama and resident of Enterprise.  Maiden name and parents unknown.  She married Paul Garner.</p>
<p>Mary Gray - An African-American born about 1870 in Mississippi, and resided in Enterprise, Clarke County, MS in 1930. Maiden name and parents unknown.  She married Henry Gray.</p>
<p>Sadie Houze – There are two different Sadie Houze that lived within Clarke County.  One was born about 1857 and the other about 1894, both resided in Shubuta and African-American.  It could not be determined which of these were a midwife.</p>
<p>Mary Harwell – Mid 1950s supervisor of midwives. </p>
<p>Mary Hughes – It is believed that this midwife was an African-American, born in April 1865 in MS.  . Maiden name and parents unknown.  She married George Hughes and was living in Shubuta in 1910.</p><div class="ad">
        <div class="left"><div id="block-block-58" class="block block-block adServeMargin"><div class="block-inner">

	     
  <div class="content">
		 <p><broadstreet-zone zone-id="74402" zone-alias="clk_top_left_in-story_medium_rectangle"></broadstreet-zone></p>
   </div>

</div></div> </div>
        </div>
<p>Adaline Coleman Marsh – No further information could be located.</p>
<p>Lucille McClain – An African-American born about 1895 in Mississippi.  Maiden name and parents unknown.  She married Vanderbilt (or Van) McClain and lived in Enterprise</p>
<p>Annie Oliver - An African-American born about 1872 in Mississippi, and resided in Enterprise, Clarke County, MS in 1920.</p>
<p>Kate Price - An African-American born in Mississippi, and resided in Shubuta, Clarke County, MS in 1880.</p>
<p>Rose Etta “Rosie” Hamburg Reese - (1895-1975) Born in Mississippi, Rosie was a midwife and helped Dr. Watkins out, when he called on her to do so and often delivered babies herself.</p>
<p>Mattie Riley - No further information could be located.</p>
<p>Rhoda Ross - An African-American born about 1865 in Mississippi, and resided in Enterprise, Clarke County, MS in 1910.  Maiden name and parents unknown.  She married Wesley Ross.</p><div class="ad">
        <div class="right"><div id="block-block-62" class="block block-block adServeMargin"><div class="block-inner">

	     
  <div class="content">
		 <p><broadstreet-zone zone-id="75748" zone-alias="clk_top_right_in-story_medium_rectangle"></broadstreet-zone></p>
   </div>

</div></div> </div>
        </div>
<p>Mahalia Simpson - An African-American born about 1871 in Alabama.  She resided in the Enterprise vicinity, between 1900 – 1940 and listed as a widow.</p>
<p>Charity Tenort - An African-American born about 1850 in South Carolina, and resided in Enterprise, Clarke County, MS in 1910.  Maiden name and parents unknown.  She married Alfred Tenort and was also known to be a laundress.</p>
<p>These are just a few that we know of.</p>
 </div></div></div><div class="item-list"><ul class="pager-for-content-type flippy"><li class="pager-previous prev first"><a href="/columnists/calming-storm#node-4456" class="prev"><span>‹ Previous</span></a></li>
<li class="pager-next next last"><a href="/news-top-stories-front-page-slideshow/person-week-patrick-mcqueen#node-4458" class="next"><span>Next ›</span></a></li>
</ul></div>
    </div>







    
      <nav class="taxonomy"><div class="taxonomy-inner clearfix">

        
      </div></nav>

    


  
      <nav class="taxonomy"><div class="taxonomy-inner clearfix">

        
      </div></nav>

    


 






  </div>





</article>




  </div>

</div></div> <div id="block-sharethis-sharethis-block" class="block block-sharethis"><div class="block-inner">

	     
  <div class="content">
		<div class="sharethis-wrapper"><span st_url="https://www.clarkecountytrib.com/columnists/midwives-clarke-county" st_title="Midwives of Clarke County" class="st_facebook_button" displayText="facebook"></span>
<span st_url="https://www.clarkecountytrib.com/columnists/midwives-clarke-county" st_title="Midwives of Clarke County" class="st_twitter_button" displayText="twitter" st_via="" st_username=""></span>
<span st_url="https://www.clarkecountytrib.com/columnists/midwives-clarke-county" st_title="Midwives of Clarke County" class="st_pinterest_button" displayText="pinterest" st_via="" st_username=""></span>
<span st_url="https://www.clarkecountytrib.com/columnists/midwives-clarke-county" st_title="Midwives of Clarke County" class="st_tumblr_button" displayText="tumblr" st_via="" st_username=""></span>
<span st_url="https://www.clarkecountytrib.com/columnists/midwives-clarke-county" st_title="Midwives of Clarke County" class="st_email_button" displayText="email" st_via="" st_username=""></span>
<span st_url="https://www.clarkecountytrib.com/columnists/midwives-clarke-county" st_title="Midwives of Clarke County" class="st_fblike_button" displayText="fblike" st_via="" st_username=""></span>
</div>  </div>

</div></div> <div id="block-facebook-comments-box-facebook-comments-box" class="block block-facebook-comments-box"><div class="block-inner">

	     
  <div class="content">
		<div class="facebook-comments-box"><div id="fb-root"></div><script src="http://connect.facebook.net/en_US/all.js#xfbml=1"></script><fb:comments href="https://www.clarkecountytrib.com/columnists/midwives-clarke-county"  num_posts="10"  width="580"  colorscheme="light" ></fb:comments></div>  </div>

</div></div>   </div>
  
                  
                              </div>
        </div> 
                <aside class="sidebar second-sidebar grid_6">
          <div class="sidebar-wrp">
              <div class="region region-second-ad">
    <div id="block-block-71" class="block block-block"><div class="block-inner">

	     
  <div class="content">
		<p><center><broadstreet-zone zone-id="76979"></broadstreet-zone></center></p>  </div>

</div></div> <div id="block-block-39" class="block block-block sign-up-for-emmerich-notifications"><div class="block-inner">

	      <h3 class="title"><span>Sign Up for Notifications of Local Breaking News</span></h3>
     
  <div class="content">
		<p><a class="ctools-use-modal start" href="/emmerich/subscribe/email/js">Start E-mail Notifications</a></p>
<p><a class="ctools-use-modal stop" href="/emmerich/unsubscribe/email-popup/js">Stop E-mail Notifications</a></p>
<p><a class="ctools-use-modal start" href="/emmerich/subscribe/mobile/js">Start Mobile Notifications</a></p>
<p><a class="ctools-use-modal stop" href="/emmerich/unsubscribe/mobile/js">Stop Mobile Notifications</a></p>  </div>

</div></div> <div id="block-simpleads-ad-groups-148" class="block block-simpleads"><div class="block-inner">

	     
  <div class="content">
		<div class="header">
  <div class="ad-link"></div>
</div>
<div class="adslist">
  <script type="text/javascript">
    _simpelads_load('.simpleads-148', 148, 2);
  </script>
    <div class="simpleads-148"></div>

    
</div>
  </div>

</div></div> <div id="block-block-40" class="block block-block"><div class="block-inner">

	     
  <div class="content">
		 <p><broadstreet-zone zone-id="74400" zone-alias="clk_middle_1_skyscraper_medium_rectangle"></broadstreet-zone></p>
   </div>

</div></div> <div id="block-block-41" class="block block-block"><div class="block-inner">

	     
  <div class="content">
		 <p><broadstreet-zone zone-id="75470" zone-alias="clk_middle_2_skyscraper_medium_rectangle"></broadstreet-zone></p>
   </div>

</div></div> <div id="block-block-42" class="block block-block"><div class="block-inner">

	     
  <div class="content">
		 <p><broadstreet-zone zone-id="75449" zone-alias="clk_middle_3_skyscraper_medium_rectangle"></broadstreet-zone></p>
   </div>

</div></div> <div id="block-block-43" class="block block-block"><div class="block-inner">

	     
  <div class="content">
		 <p><broadstreet-zone zone-id="75153" zone-alias="clk_middle_4_skyscraper_medium_rectangle"></broadstreet-zone></p>
   </div>

</div></div> <div id="block-block-44" class="block block-block"><div class="block-inner">

	     
  <div class="content">
		 <p><broadstreet-zone zone-id="75029" zone-alias="clk_middle_5_skyscraper_medium_rectangle"></broadstreet-zone></p>
   </div>

</div></div> <div id="block-block-45" class="block block-block"><div class="block-inner">

	     
  <div class="content">
		 <p><broadstreet-zone zone-id="75064" zone-alias="clk_middle_6_skyscraper_medium_rectangle"></broadstreet-zone></p>
   </div>

</div></div> <div id="block-block-46" class="block block-block"><div class="block-inner">

	     
  <div class="content">
		 <p><broadstreet-zone zone-id="75291" zone-alias="clk_bottom_skyscraper_medium_rectangle"></broadstreet-zone></p>
   </div>

</div></div> <div id="block-block-33" class="block block-block"><div class="block-inner">

	     
  <div class="content">
		<!-- Medium Rectangle [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc293284 = window.plc293284 || 0;
document.write('<'+'div id="placement_293284_'+plc293284+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(171437, 293284, [300,250], 'placement_293284_'+opt.place, opt); }, opt: { place: plc293284++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script>
  </div>

</div></div> <div id="block-block-38" class="block block-block"><div class="block-inner">

	     
  <div class="content">
		 <p><a href="/most-read"><img alt="" class="media-image" style="width: 300px; height: 400px;" src="//www.clarkecountytrib.com/sites/default/files/styles/large/public/Most-Read-Stories_3.jpg?itok=80lbNmwa" width="432" height="576" /></a></p>
   </div>

</div></div>   </div>
              <div class="region region-sidebar-second">
    <div id="block-fb-likebox-0" class="block block-fb-likebox"><div class="block-inner">

	     
  <div class="content">
		<div class="fb-page" data-href="https://www.facebook.com/Clarke-County-Tribune-308981274382/timeline" data-width="340" data-height="500" data-tabs="timeline" data-hide-cover="0" data-show-facepile="1" data-hide-cta="false" data-small-header="false" data-adapt-container-width="true"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/Clarke-County-Tribune-308981274382/timeline"><a href="https://www.facebook.com/Clarke-County-Tribune-308981274382/timeline"><span>Like us on Facebook</span></a></blockquote></div></div>  </div>

</div></div>   </div>
  
          </div>                
        </aside>
             
      </div>            
  
    </section>
  </div></div>
  
    
    <div class="preface-wrapper"><div class="preface-wrapper-inner container_12">  
      <section id="preface" class="clearfix">
        <div class="grid_6">  <div class="region region-preface-1">
    <div id="block-block-47" class="block block-block adServeMargin"><div class="block-inner">

	     
  <div class="content">
		 <p><broadstreet-zone zone-id="74401" zone-alias="clk_middle_left_widget_medium_rectangle"></broadstreet-zone></p>
   </div>

</div></div> <div id="block-views-editorials-block" class="block block-views"><div class="block-inner">

	      <h3 class="title"><span>Editorials</span></h3>
     
  <div class="content">
		<div class="view view-editorials view-id-editorials view-display-id-block view-dom-id-d7252b6a204233c09573a34e0008dda8">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
      
  <div class="views-field views-field-field-image">        <div class="field-content"></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/editorials/poor-time-primary"><span>A Poor Time for a Primary</span></a></span>  </div>  
  <div class="views-field views-field-body">        <span class="field-content"> Many ordinary activities that people took for granted have been hit hard by the coronavirus.</span>  </div><hr style="margin-bottom: 20px;">    
  </div>
      </div>
  
  
      <div class="attachment attachment-after">
      <div class="view view-editorials view-id-editorials view-display-id-attachment_1">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/editorials/wicker-details-economic-relief-mississippians"><span>Wicker Details Economic Relief for Mississippians</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
    <div class="views-row views-row-2 views-row-even">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/editorials/mississippi-residents-step-help-each-other-time-need"><span>Mississippi Residents Step Up to Help Each Other in Time of Need</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
    <div class="views-row views-row-3 views-row-odd">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/news-editorials/healthcare-feeling-has-change"><span>  Healthcare - this feeling has to change</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
    <div class="views-row views-row-4 views-row-even">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/editorials/weinstein-sanders-trump-pleasing-people"><span>Weinstein, Sanders, Trump, Pleasing People?</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
    <div class="views-row views-row-5 views-row-odd views-row-last">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/editorials/bloomberg-mississippi"><span>Bloomberg in Mississippi</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
      </div>
  
  
  
  
  
  
</div>    </div>
  
  
  
  
</div>  </div>

</div></div> <div id="block-block-48" class="block block-block adServeMargin"><div class="block-inner">

	     
  <div class="content">
		 <p><broadstreet-zone zone-id="75308" zone-alias="clk_top_left_widget_medium_rectangle"></broadstreet-zone></p>
   </div>

</div></div> <div id="block-views-business-top-stories-block" class="block block-views"><div class="block-inner">

	      <h3 class="title"><span>Opinion</span></h3>
     
  <div class="content">
		<div class="view view-business-top-stories view-id-business_top_stories view-display-id-block view-dom-id-950d08ab2697fee3fbb5898a45f233d4">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
      
  <div class="views-field views-field-field-image">        <div class="field-content"></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/opinion/bryant-signs-bullying-legislation"><span>Bryant signs bullying legislation</span></a></span>  </div>  
  <div class="views-field views-field-body">        <span class="field-content"> Last week Governor Phil Bryant signed legislation that would require school districts in... <a href="/opinion/bryant-signs-bullying-legislation" class="views-more-link"><span>READ MORE</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
      </div>
  
  
      <div class="attachment attachment-after">
      <div class="view view-business-top-stories view-id-business_top_stories view-display-id-attachment_1">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/opinion/cooking-show-hot-water"><span>Cooking show in hot water</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
    <div class="views-row views-row-2 views-row-even">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/opinion/highway-safety-needs-attention"><span>Highway safety needs attention</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
    <div class="views-row views-row-3 views-row-odd">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/opinion/trooper-school-and-trooper-support"><span>Trooper School and Trooper Support</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
    <div class="views-row views-row-4 views-row-even">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/opinion-columnists-editorials/dish-black-out-local-channel"><span>Dish to black out local channel</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
    <div class="views-row views-row-5 views-row-odd views-row-last">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/news-top-stories-sports-slideshow-obituaries-opinion-columnists-editorials-letters-editor-sports"><span>MDOT urges safety over New Year&#039;s holiday</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
      </div>
  
  
  
  
  
  
</div>    </div>
  
  
  
  
</div>  </div>

</div></div> <div id="block-block-49" class="block block-block adServeMargin"><div class="block-inner">

	     
  <div class="content">
		 <p><broadstreet-zone zone-id="75727" zone-alias="clk_bottom_left_widget_medium_rectangle"></broadstreet-zone></p>
   </div>

</div></div> <div id="block-views-opinion-top-stories-block" class="block block-views"><div class="block-inner">

	      <h3 class="title"><span>Obituaries</span></h3>
     
  <div class="content">
		<div class="view view-opinion-top-stories view-id-opinion_top_stories view-display-id-block view-dom-id-479f153b27412075633ca8dd3336ccca">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
      
  <div class="views-field views-field-field-image">        <div class="field-content"><a href="/obituaries/ms-myrtle-marie-day-greene"><span><img src="//www.clarkecountytrib.com/sites/default/files/styles/thumbnail/public/field/image/celebration of life_52.jpg?itok=BpTNeqHV" width="100" height="56" alt="" /></span></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/obituaries/ms-myrtle-marie-day-greene"><span>Ms. Myrtle Marie Day Greene</span></a></span>  </div>  
  <div class="views-field views-field-body">        <span class="field-content"> Graveside services for Ms.</span>  </div><hr style="margin-bottom: 20px;">    
  </div>
      </div>
  
  
      <div class="attachment attachment-after">
      <div class="view view-opinion-top-stories view-id-opinion_top_stories view-display-id-attachment_1">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/obituaries/james-edward-sonny-lewis-jr"><span>James Edward &quot;Sonny&quot; Lewis Jr.</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
    <div class="views-row views-row-2 views-row-even">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/obituaries/sandra-slay-campbell"><span>Sandra Slay Campbell</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
    <div class="views-row views-row-3 views-row-odd">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/obituaries/mrs-elsie-marie-goodin"><span>Mrs. Elsie Marie Goodin</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
    <div class="views-row views-row-4 views-row-even">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/obituaries/mr-arthur-ray-long"><span>Mr. Arthur Ray Long</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
    <div class="views-row views-row-5 views-row-odd views-row-last">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/obituaries/thomas-edward-cotten"><span>Thomas Edward Cotten</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
      </div>
  
  
  
  
  
  
</div>    </div>
  
  
  
  
</div>  </div>

</div></div> <div id="block-block-50" class="block block-block adServeMargin"><div class="block-inner">

	     
  <div class="content">
		 <p><broadstreet-zone zone-id="75312" zone-alias="clk_top_right_widget_medium_rectangle"></broadstreet-zone></p>
   </div>

</div></div> <div id="block-block-51" class="block block-block adServeMargin"><div class="block-inner">

	     
  <div class="content">
		 <p><broadstreet-zone zone-id="75021" zone-alias="clk_middle_right_widget_medium_rectangle"></broadstreet-zone></p>
   </div>

</div></div>   </div>
</div>
        <div class="grid_6">  <div class="region region-preface-2">
    <div id="block-block-52" class="block block-block adServeMargin"><div class="block-inner">

	     
  <div class="content">
		 <p><broadstreet-zone zone-id="75516" zone-alias="clk_top_middle_widget_medium_rectangle"></broadstreet-zone></p>
   </div>

</div></div> <div id="block-views-sports-recent-stories-block" class="block block-views"><div class="block-inner">

	      <h3 class="title"><span>Sports</span></h3>
     
  <div class="content">
		<div class="view view-sports-recent-stories view-id-sports_recent_stories view-display-id-block view-dom-id-ca469197dc6de7013d27c1e37accea8e">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
      
  <div class="views-field views-field-field-image">        <div class="field-content"></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/sports/sideline-view-042320"><span>Sideline View 04/23/20</span></a></span>  </div>  
  <div class="views-field views-field-body">        <span class="field-content"> I have lots of questions this week about if we will have a 2020 college football season. Since I... <a href="/sports/sideline-view-042320" class="views-more-link"><span>READ MORE</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
      </div>
  
  
      <div class="attachment attachment-after">
      <div class="view view-sports-recent-stories view-id-sports_recent_stories view-display-id-attachment_1">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/sports/sideline-view-041620"><span>Sideline View 04/16/20</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
    <div class="views-row views-row-2 views-row-even">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/sports/sideline-view-040920"><span>Sideline View 04/09/20</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
    <div class="views-row views-row-3 views-row-odd">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/news-sports/sideline-view-032620"><span>Sideline View 03/26/20</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
    <div class="views-row views-row-4 views-row-even">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/news-top-stories-sports/sideline-view-03122020"><span>Sideline View 03/12/2020</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
    <div class="views-row views-row-5 views-row-odd views-row-last">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/news-top-stories-sports/sideline-view-022720"><span>Sideline View 02/27/20</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
      </div>
  
  
  
  
  
  
</div>    </div>
  
  
  
  
</div>  </div>

</div></div> <div id="block-block-53" class="block block-block adServeMargin"><div class="block-inner">

	     
  <div class="content">
		 <p><broadstreet-zone zone-id="75719" zone-alias="clk_middle_middle_widget_medium_rectangle"></broadstreet-zone></p>
   </div>

</div></div> <div id="block-views-columnists-block" class="block block-views"><div class="block-inner">

	      <h3 class="title"><span>Columnists</span></h3>
     
  <div class="content">
		<div class="view view-columnists view-id-columnists view-display-id-block view-dom-id-b67e836b1d6fcc75e2333e201d8da35c">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
      
  <div class="views-field views-field-field-image">        <div class="field-content"></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/columnists/midwives-clarke-county" class="active"><span>Midwives of Clarke County</span></a></span>  </div>  
  <div class="views-field views-field-body">        <span class="field-content"> Many doctors had the aid of midwives that assisted them with the birth a newborn.  These midwives... <a href="/columnists/midwives-clarke-county" class="views-more-link active"><span>READ MORE</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
      </div>
  
  
      <div class="attachment attachment-after">
      <div class="view view-columnists view-id-columnists view-display-id-attachment_1">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/columnists/calming-storm"><span>Calming the Storm</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
    <div class="views-row views-row-2 views-row-even">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/columnists/medicine-moment"><span>Medicine for the Moment</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
    <div class="views-row views-row-3 views-row-odd">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/columnists/va-news-041620"><span>VA News 04/16/20</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
    <div class="views-row views-row-4 views-row-even">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/columnists/anchors-crisis"><span>Anchors in a Crisis</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
    <div class="views-row views-row-5 views-row-odd views-row-last">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/columnists/shut-god"><span>Shut-in with God</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
      </div>
  
  
  
  
  
  
</div>    </div>
  
  
  
  
</div>  </div>

</div></div> <div id="block-block-54" class="block block-block adServeMargin"><div class="block-inner">

	     
  <div class="content">
		 <p><broadstreet-zone zone-id="75112" zone-alias="clk_bottom_middle_widget_medium_rectangle"></broadstreet-zone></p>
   </div>

</div></div> <div id="block-quicktabs-most-read-headline" class="block block-quicktabs"><div class="block-inner">

	      <h3 class="title"><span>Most Read - Headline</span></h3>
     
  <div class="content">
		<div  id="quicktabs-most_read_headline" class="quicktabs-wrapper quicktabs-style-nostyle"><div class="item-list"><ul class="quicktabs-tabs quicktabs-style-nostyle"><li class="active first"><a href="/columnists/midwives-clarke-county?qt-most_read_headline=0#qt-most_read_headline" id="quicktabs-tab-most_read_headline-0" class="active"><span>Week</span></a></li>
<li><a href="/columnists/midwives-clarke-county?qt-most_read_headline=1#qt-most_read_headline" id="quicktabs-tab-most_read_headline-1" class="active"><span>Month</span></a></li>
<li><a href="/columnists/midwives-clarke-county?qt-most_read_headline=2#qt-most_read_headline" id="quicktabs-tab-most_read_headline-2" class="active"><span>Year</span></a></li>
<li class="last"><a href="/columnists/midwives-clarke-county?qt-most_read_headline=3#qt-most_read_headline" id="quicktabs-tab-most_read_headline-3" class="active"><span>All Time</span></a></li>
</ul></div><div id="quicktabs-container-most_read_headline" class="quicktabs_main quicktabs-style-nostyle"><div  id="quicktabs-tabpage-most_read_headline-0" class="quicktabs-tabpage "><div class="view view-most-read-headline view-id-most_read_headline view-display-id-block_1 view-dom-id-a2bc34cca03a6629cebd398d5851a7c6">
        
  
  
      <div class="view-content">
      
  
  
  <div class="views-row views-row-1 views-row-odd views-row-first">
    <div class="views-field views-field-field-image"><div class="field-content"><a href="/obituaries/sandra-slay-campbell"><span><img src="//www.clarkecountytrib.com/sites/default/files/styles/thumbnail/public/field/image/celebration of life_50.jpg?itok=kONz-1lG" width="100" height="56" alt="" /></span></a></div></div><div class="views-field views-field-title"><span class="field-content"><a href="/obituaries/sandra-slay-campbell?most_read_source=week"><span>Sandra Slay Campbell</span></a></span></div>  </div>
  
      <div class="attachment">
  
  <div class="views-row views-row-2 views-row-even">
    <div class="views-field views-field-title"><span class="field-content"><a href="/news-top-stories-front-page-slideshow/speed-wedgeworth-settling-new-positions?most_read_source=week"><span>Speed, Wedgeworth Settling in New Positions</span></a></span></div>  </div>
  
  
  <div class="views-row views-row-3 views-row-odd">
    <div class="views-field views-field-title"><span class="field-content"><a href="/obituaries/mr-arthur-ray-long?most_read_source=week"><span>Mr. Arthur Ray Long</span></a></span></div>  </div>
  
  
  <div class="views-row views-row-4 views-row-even">
    <div class="views-field views-field-title"><span class="field-content"><a href="/news-top-stories/fafsa-deadline-help-grant-april-30?most_read_source=week"><span>FAFSA Deadline for HELP Grant April 30</span></a></span></div>  </div>
  
  
  <div class="views-row views-row-5 views-row-odd">
    <div class="views-field views-field-title"><span class="field-content"><a href="/news-top-stories-front-page-slideshow/riverside-sees-blessings-storm?most_read_source=week"><span>Riverside sees Blessings in the Storm</span></a></span></div>  </div>
  
  
  <div class="views-row views-row-6 views-row-even views-row-last">
    <div class="views-field views-field-title"><span class="field-content"><a href="/obituaries/mr-wayne-jones?most_read_source=week"><span>Mr. Wayne Jones</span></a></span></div>  </div>

</div>
    </div>
  
      <h2 class="element-invisible">Pages</h2><div class="item-list"><ul class="pager"><li class="pager-current first">1</li>
<li class="pager-item"><a title="Go to page 2" href="/columnists/midwives-clarke-county?page=0%2C0%2C1">2</a></li>
<li class="pager-item"><a title="Go to page 3" href="/columnists/midwives-clarke-county?page=0%2C0%2C2">3</a></li>
<li class="pager-next"><a title="Go to next page" href="/columnists/midwives-clarke-county?page=0%2C0%2C1">next ›</a></li>
<li class="pager-last last"><a title="Go to last page" href="/columnists/midwives-clarke-county?page=0%2C0%2C2">last »</a></li>
</ul></div>  
  
  
  
  
</div></div><div  id="quicktabs-tabpage-most_read_headline-1" class="quicktabs-tabpage quicktabs-hide"><div class="view view-most-read-headline view-id-most_read_headline view-display-id-block_2 view-dom-id-38deadc4398fd7247e4c626448f6bbd1">
        
  
  
      <div class="view-content">
      
  
  
  <div class="views-row views-row-1 views-row-odd views-row-first">
    <div class="views-field views-field-field-image"><div class="field-content"><a href="/news-top-stories-front-page-slideshow/store-manager-arrested-burglary"><span><img src="//www.clarkecountytrib.com/sites/default/files/styles/thumbnail/public/field/image/web jeff holloman.jpg?itok=6aq891WQ" width="100" height="71" alt="" /></span></a></div></div><div class="views-field views-field-title"><span class="field-content"><a href="/news-top-stories-front-page-slideshow/store-manager-arrested-burglary?most_read_source=month"><span>Store manager arrested for burglary</span></a></span></div>  </div>
  
      <div class="attachment">
  
  <div class="views-row views-row-2 views-row-even">
    <div class="views-field views-field-title"><span class="field-content"><a href="/news-top-stories-front-page-slideshow/covid-19-please-isolate?most_read_source=month"><span>CoVID-19: Please Isolate</span></a></span></div>  </div>
  
  
  <div class="views-row views-row-3 views-row-odd">
    <div class="views-field views-field-title"><span class="field-content"><a href="/news-top-stories/update-clarke-county-ema?most_read_source=month"><span>Update from Clarke County EMA</span></a></span></div>  </div>
  
  
  <div class="views-row views-row-4 views-row-even">
    <div class="views-field views-field-title"><span class="field-content"><a href="/news-top-stories-front-page-slideshow/person-week-dan-kersh?most_read_source=month"><span>Person of the Week: Dan Kersh</span></a></span></div>  </div>
  
  
  <div class="views-row views-row-5 views-row-odd">
    <div class="views-field views-field-title"><span class="field-content"><a href="/news-top-stories-front-page-slideshow/board-supervisors-reward-judge-shooting?most_read_source=month"><span>Board of Supervisors up the reward for judge shooting</span></a></span></div>  </div>
  
  
  <div class="views-row views-row-6 views-row-even views-row-last">
    <div class="views-field views-field-title"><span class="field-content"><a href="/obituaries/sandra-slay-campbell?most_read_source=month"><span>Sandra Slay Campbell</span></a></span></div>  </div>

</div>
    </div>
  
      <h2 class="element-invisible">Pages</h2><div class="item-list"><ul class="pager"><li class="pager-current first">1</li>
<li class="pager-item"><a title="Go to page 2" href="/columnists/midwives-clarke-county?page=0%2C0%2C1">2</a></li>
<li class="pager-item"><a title="Go to page 3" href="/columnists/midwives-clarke-county?page=0%2C0%2C2">3</a></li>
<li class="pager-ellipsis">…</li>
<li class="pager-next"><a title="Go to next page" href="/columnists/midwives-clarke-county?page=0%2C0%2C1">next ›</a></li>
<li class="pager-last last"><a title="Go to last page" href="/columnists/midwives-clarke-county?page=0%2C0%2C13">last »</a></li>
</ul></div>  
  
  
  
  
</div></div><div  id="quicktabs-tabpage-most_read_headline-2" class="quicktabs-tabpage quicktabs-hide"><div class="view view-most-read-headline view-id-most_read_headline view-display-id-block view-dom-id-ae2430e39bc029a989d66deeed21f11a">
        
  
  
      <div class="view-content">
      
  
  
  <div class="views-row views-row-1 views-row-odd views-row-first">
    <div class="views-field views-field-field-image"><div class="field-content"></div></div><div class="views-field views-field-title"><span class="field-content"><a href="/sports/sideline-views?most_read_source=year"><span>Sideline Views</span></a></span></div>  </div>
  
      <div class="attachment">
  
  <div class="views-row views-row-2 views-row-even">
    <div class="views-field views-field-title"><span class="field-content"><a href="/sports/panthers-take-homecoming-victory?most_read_source=year"><span>Panthers Take Homecoming Victory! </span></a></span></div>  </div>
  
  
  <div class="views-row views-row-3 views-row-odd">
    <div class="views-field views-field-title"><span class="field-content"><a href="/sports/panthers-defeated-playoffs?most_read_source=year"><span>Panthers Defeated in Playoffs </span></a></span></div>  </div>
  
  
  <div class="views-row views-row-4 views-row-even">
    <div class="views-field views-field-title"><span class="field-content"><a href="/sports/bulldogs-remain-undefeated-trouncing-clarkdale?most_read_source=year"><span>Bulldogs remain undefeated by trouncing Clarkdale</span></a></span></div>  </div>
  
  
  <div class="views-row views-row-5 views-row-odd">
    <div class="views-field views-field-title"><span class="field-content"><a href="/sports/conservation-corner-7?most_read_source=year"><span>Conservation Corner</span></a></span></div>  </div>
  
  
  <div class="views-row views-row-6 views-row-even views-row-last">
    <div class="views-field views-field-title"><span class="field-content"><a href="/sports/sideline-view-0?most_read_source=year"><span>Sideline View</span></a></span></div>  </div>

</div>
    </div>
  
      <h2 class="element-invisible">Pages</h2><div class="item-list"><ul class="pager"><li class="pager-current first">1</li>
<li class="pager-item"><a title="Go to page 2" href="/columnists/midwives-clarke-county?page=1">2</a></li>
<li class="pager-item"><a title="Go to page 3" href="/columnists/midwives-clarke-county?page=2">3</a></li>
<li class="pager-ellipsis">…</li>
<li class="pager-next"><a title="Go to next page" href="/columnists/midwives-clarke-county?page=1">next ›</a></li>
<li class="pager-last last"><a title="Go to last page" href="/columnists/midwives-clarke-county?page=75">last »</a></li>
</ul></div>  
  
  
  
  
</div></div><div  id="quicktabs-tabpage-most_read_headline-3" class="quicktabs-tabpage quicktabs-hide"><div class="view view-most-read-headline view-id-most_read_headline view-display-id-block_3 view-dom-id-cc6097b44aebcad97740b1ec3f65a26b">
        
  
  
      <div class="view-content">
      
  
  
  <div class="views-row views-row-1 views-row-odd views-row-first">
    <div class="views-field views-field-field-image"><div class="field-content"><a href="/sports/laurel-blanks-quitman-33-0"><span><img src="//www.clarkecountytrib.com/sites/default/files/styles/thumbnail/public/field/image/7U6A0393.JPG?itok=6V-lgpBb" width="100" height="67" alt="" /></span></a></div></div><div class="views-field views-field-title"><span class="field-content"><a href="/sports/laurel-blanks-quitman-33-0?most_read_source=all"><span>Laurel blanks Quitman 33 - 0</span></a></span></div>  </div>
  
      <div class="attachment">
  
  <div class="views-row views-row-2 views-row-even">
    <div class="views-field views-field-title"><span class="field-content"><a href="/sports/whynot-motorsports-park-joins-list-tracks-late-model?most_read_source=all"><span>Whynot Motorsports Park joins list of tracks for  Late Model </span></a></span></div>  </div>
  
  
  <div class="views-row views-row-3 views-row-odd">
    <div class="views-field views-field-title"><span class="field-content"><a href="/sports/sec-scribe?most_read_source=all"><span>SEC Scribe</span></a></span></div>  </div>
  
  
  <div class="views-row views-row-4 views-row-even">
    <div class="views-field views-field-title"><span class="field-content"><a href="/sports/sideline-views?most_read_source=all"><span>Sideline Views</span></a></span></div>  </div>
  
  
  <div class="views-row views-row-5 views-row-odd">
    <div class="views-field views-field-title"><span class="field-content"><a href="/sports/seed-food-plots-available?most_read_source=all"><span>Seed for Food Plots available</span></a></span></div>  </div>
  
  
  <div class="views-row views-row-6 views-row-even views-row-last">
    <div class="views-field views-field-title"><span class="field-content"><a href="/sports/panthers-take-homecoming-victory?most_read_source=all"><span>Panthers Take Homecoming Victory! </span></a></span></div>  </div>

</div>
    </div>
  
      <h2 class="element-invisible">Pages</h2><div class="item-list"><ul class="pager"><li class="pager-current first">1</li>
<li class="pager-item"><a title="Go to page 2" href="/columnists/midwives-clarke-county?page=0%2C0%2C0%2C1">2</a></li>
<li class="pager-item"><a title="Go to page 3" href="/columnists/midwives-clarke-county?page=0%2C0%2C0%2C2">3</a></li>
<li class="pager-ellipsis">…</li>
<li class="pager-next"><a title="Go to next page" href="/columnists/midwives-clarke-county?page=0%2C0%2C0%2C1">next ›</a></li>
<li class="pager-last last"><a title="Go to last page" href="/columnists/midwives-clarke-county?page=0%2C0%2C0%2C403">last »</a></li>
</ul></div>  
  
  
  
  
</div></div></div></div>  </div>

</div></div> <div id="block-block-55" class="block block-block adServeMargin"><div class="block-inner">

	     
  <div class="content">
		 <p><broadstreet-zone zone-id="75537" zone-alias="clk_bottom_right_widget_medium_rectangle"></broadstreet-zone></p>
   </div>

</div></div>   </div>
</div>
        <div class="grid_0"></div>
        <div class="grid_0"></div>
      </section>
          </div></div>  
     
   
    
<!-- All Hail the Footer -->
  <div class="footer-wrapper"><div class="footer-wrapper-inner container_12">
    <footer id="footer" class="grid_12 clearfix">
        <div class="region region-footer">
    <div id="block-block-70" class="block block-block"><div class="block-inner">

	     
  <div class="content">
		 <p><broadstreet-zone zone-id="75732" zone-alias="clk_footer_leaderboard"></broadstreet-zone></p>
   </div>

</div></div> <div id="block-block-3" class="block block-block"><div class="block-inner">

	     
  <div class="content">
		 <p style="text-align: center;"><span style="font-size:11px;">Copyright 2014 • The Clarke County Tribune • 101 Main St. • Quitman, MS 39355 • (601) 776-3726</span></p>
<p style="text-align: center;"><span style="font-size:11px;">Emmerich Newspapers proudly serve the following Mississippi communities:</span></p>
<p style="font-size: 13.008px; text-align: center;"><strong><span style="font-size: 11px;"><span style="line-height: 1.538em;">ACKERMAN • <a href="http://winonatimes.com/" target="_blank">CARROLLTON</a> • <a href="http://tallahatchienews.ms" target="_blank">CHARLESTON</a> • CLARKSDALE • <a href="http://columbianprogress.com" target="_blank">COLUMBIA</a> • EUPORA • <a href="http://sctonline.net" target="_blank">FOREST</a> • <a href="http://ddtonline.com" target="_blank">GREENVILLE</a> • <a href="http://gwcommonwealth.com" target="_blank">GREENWOOD</a> • <a href="http://HubCitySPOKES.com" target="_blank">HATTIESBURG</a></span><br /><span style="line-height: 1.538em;"><a href="http://northsidesun.com" target="_blank">JACKSON</a> • <a href="http://starherald.net" target="_blank">KOSCIUSKO</a> • <a href="http://enterprise-tocsin.com" target="_blank">INDIANOLA</a> • <a href="http://thechronicle.ms" target="_blank">LAUREL</a> • LOUISVILLE • <a href="http://simpsoncounty.ms" target="_blank">MAGEE</a> • <a href="http://simpsoncounty.ms" target="_blank">MENDENHALL</a> • <a href="http://enterprise-journal.com" target="_blank">McCOMB</a> • <a href="http://newtoncountyappeal.com" target="_blank">NEWTON</a> • <a href="http://HubCitySPOKES.com" target="_blank">PETAL</a> • <a href="http://clarkecountytrib.com" target="_blank">QUITMAN</a> • <a href="http://winonatimes.com/" target="_blank">WINONA</a> • <a href="http://yazooherald.net" target="_blank">YAZOO CITY</a></span></span></strong></p>
<p style="font-size: 13.008px; text-align: center;"><strong><span style="font-size: 11px;">As well as the following communities: DUMAS, Ark., <a href="http://madisonjournal.com" target="_blank">TALLULAH, La.</a>, and FRANKLINTON, La.</span></strong></p>
<p style="text-align: center;"><span style="font-size:11px;"><em>For more information on how to extend your advertising message to these communities, <a href="/emmerich-contact-form">click here.</a></em></span></p>
   </div>

</div></div> <div id="block-block-72" class="block block-block"><div class="block-inner">

	     
  <div class="content">
		 <p><broadstreet-zone zone-id="77170"></broadstreet-zone></p>
   </div>

</div></div> <div id="block-block-73" class="block block-block"><div class="block-inner">

	     
  <div class="content">
		<broadstreet-zone zone-id="77171"></broadstreet-zone>  </div>

</div></div>   </div>
      
    </footer><!-- /footer -->
  </div></div>
 
</div><!-- page -->  <script type="text/javascript" src="//www.clarkecountytrib.com/sites/all/modules/addthis/addthis.js?q8pnov"></script>
</body>

</html>